You are either not logged in or not registered with our community. Click here to register.
 
December 06, 2016, 12:05:20 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Obviously, stuff is broken : /  (Read 12759 times)

0 Members and 1 Guest are viewing this topic.

Offline Saerrael

  • ~~~Seraph ; In love~~~ Do you like what you see? Let me entertain ya ítill you scream.
  • Champion
  • Carnite
  • *
  • Join Date: Aug 2009
  • Location: You don't know how you took it You just know what you got Oh Lordy you've been stealing from the thieves And you got caught
  • Gender: Male
  • Hold me, thrill me, kiss me, kill me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Obviously, stuff is broken : /
« Reply #100 on: November 23, 2009, 07:46:36 PM »
I was starting to think I was just being too sensitive.

*Snowblind hugs.*

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Obviously, stuff is broken : /
« Reply #101 on: November 23, 2009, 09:30:53 PM »
Have to agree with the headachey bit. *Rubs her eyes* I don't mean it to be picky, but it's no fun being on when it gives you a headache.

Offline kylie

  • Bratty Princess of Twisty, Creeping Secrets. Frilly | Fussy | Framed | Dreamy | Glam | Risky | Sporty | Rapt | Tease | Ironic | Shadowed | Struggling | Whispery | Bespelled
  • Liege
  • Enchanter
  • *
  • Join Date: Apr 2005
  • Location: Somewhere in the future.
  • Darkly sweet femme for rich & insidious scenarios.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Obviously, stuff is broken : /
« Reply #102 on: November 24, 2009, 12:04:01 AM »
     Personal control of the theme colors would be wonderful. 
I preferred the previous set over the current one, but most of all I would like to choose my own.  :-)

Did the default font change, too?  Or just the size/view?   
Somehow, I'm honestly not finding this font look as comfortable.  (Except perhaps for minimalist sci-fi themes. It makes me think of Tron, the old Atari, etc.)
So...  Could we also have a theme control that lets us pick our own default font and size?

     About the toggle to change the color of a text selection...  Noticed that when one does a coloration of text using the toggle bar and then goes immediately after that and highlights another text selection, then the selector bar still shows whatever color you just selected to "change to."  Picking a different color off the bat for the new selection, I only need one toggle.  Now if you want to pick the same new color for this second text selection, then you have to turn the bar back to "change color" first -- but that itself creates a dummy [color=] and backslash partner bracket to go with it around your selection.  Then, one could go and enter the new color for the same text selection, but if you follow me, this means an extra toggle plus cleanup of the spurious brackets.

While on the subject: Is it possible to set it up so that if you keep the same text highlighted, you could keep switching the selector bar and the code would automatically change to match the selected color for that stretch?  Rather than flipping the bar and getting a new set of brackets each time around the same selection.  Not sure if it's feasible, but it might be handy since there's only one color for each selection in the end, anyway.

« Last Edit: November 24, 2009, 12:14:15 AM by kylie »

Offline Izu

Re: Obviously, stuff is broken : /
« Reply #103 on: November 24, 2009, 12:43:30 AM »
One more thing I noticed...
Last night I was posting a
Code: [Select]
[url=] [/url] - writing the code myself and when I posted it, it had double [url] brackets around it as if one was put automatically so I had to go and edit the post in order it to appear properly.

Ah, and another thing - we could make things bold, italic and underlined with the usual ctrl+b/i/u shortcuts, but now it is not working...


As for the color scheme.

If you need help with it, I'm up to it. CSS + Izu = best friends forever! (Unlike the bad PHP that I still should learn well by the end of the semester ; ;  )

Offline Cythieus

Re: Obviously, stuff is broken : /
« Reply #104 on: November 24, 2009, 02:56:16 AM »
Loving this new look, awesome.

Offline Lilias

Re: Obviously, stuff is broken : /
« Reply #105 on: November 24, 2009, 03:34:08 AM »
Is it just me, or is everyone's time online meter still missing?

Offline Cythieus

Re: Obviously, stuff is broken : /
« Reply #106 on: November 24, 2009, 03:44:36 AM »
Not sure, I never noticed that feature.

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Obviously, stuff is broken : /
« Reply #107 on: November 24, 2009, 07:20:43 AM »
It never seemed to be very accurate anyways.

Offline Mithlomwen

  • ~ E's resident kilt inspector ~ ~ Atropos ~
  • Goddess
  • Carnite
  • *
  • Join Date: Oct 2008
  • Location: Somewhere between the dark and the light...
  • Gender: Female
  • ~ Thunder only happens when it's raining.... ~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Obviously, stuff is broken : /
« Reply #108 on: November 24, 2009, 07:41:40 AM »
Something else I know I'm missing is when you would go into any particular forum, whomever started the thread was in the middle column followed by the two columns for how many times it had been viewed and replied to, and then the final column listed who was the last person to post in it.  I happened to like that a LOT better than the current set up.  Not sure if that's something that can be changed? 

Offline Torch

  • Pay no attention to the woman behind the curtain/Trieste's sarcasm buddy
  • Suspended
  • Enchanter
  • *
  • Join Date: Jan 2009
  • Location: USA
  • Gender: Female
  • "Soul meets soul on lovers' lips." P.B. Shelley
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Obviously, stuff is broken : /
« Reply #109 on: November 24, 2009, 07:46:12 AM »
Is it just me, or is everyone's time online meter still missing?

It can stay missing as far as I'm concerned. Then I'm not reminded of how much time I spend here.  :P

Offline Kurzyk

Re: Obviously, stuff is broken : /
« Reply #110 on: November 24, 2009, 07:55:13 AM »
     Personal control of the theme colors would be wonderful. 
I preferred the previous set over the current one, but most of all I would like to choose my own.  :-)


I agree. The way it is now is very confusing.

Edit:

Actually correction, it's not so much confusing, its the colors. The older color scheme was easier on the eyes. The orange and blue are really offsetting on my old eyes and I have to squint heh. I know... my eyes suck. :/

Great job so far though Veks. Wish I could help, but I have no experience or expertise with programming stuff.

« Last Edit: November 24, 2009, 08:34:52 AM by Kurzyk »

Online Valerian

Re: Obviously, stuff is broken : /
« Reply #111 on: November 24, 2009, 08:27:36 AM »
I don't know if this is a problem for anybody else because it hasn't been mentioned.  It's not a big deal as I haven't checked it out on my other PC and I will be getting a new one soon as well, but...

My Shoutbox automatically starts at the top.  So, whenever I click on a page, I only see the top half of the Shoutbox and I miss the entire bottom part.  The top half shows the oldest posts while the bottom half shows the newer posts.  So, for me to see new posts in the Shoutbox, I have to scroll down every single time.  Then, when somebody posts in the Shoutbox, it automatically goes to the top.  The only way I rectify the problem is if I post in it, but that disappears when I click onto another page.

It's minor, but I just wanted to mention it in case anybody else has the same problem.
I know Lady A took back this problem later, on the grounds of an "ancient computer and sucky browser", but it's still doing that for me.  The computer's old-ish, I guess, but I'm running Windows XP Professional, which has generally been okay, and IE 8, which is... well, no worse than any version of IE.   :P  My other computer is fine, but there I have Chrome.

Anyway, it's a minor issue, of course, but might as well throw all the problems into one big heap, I guess.

Offline Lady Annabelle

Re: Obviously, stuff is broken : /
« Reply #112 on: November 24, 2009, 08:50:10 AM »
I know Lady A took back this problem later, on the grounds of an "ancient computer and sucky browser", but it's still doing that for me.  The computer's old-ish, I guess, but I'm running Windows XP Professional, which has generally been okay, and IE 8, which is... well, no worse than any version of IE.   :P  My other computer is fine, but there I have Chrome.

Anyway, it's a minor issue, of course, but might as well throw all the problems into one big heap, I guess.

Valerian, the problem still persisted when I went to a newer computer and a better browser.  The only way I have found to remedy this problem is changing from IE to Firefox.  I don't know if it is just IE, but that seemed like the only way to fix things and the reason I switched browsers.

Sorry about your issue and I hope that I could offer some help.   :-)

Offline VekseidTopic starter

Re: Obviously, stuff is broken : /
« Reply #113 on: November 24, 2009, 09:00:58 AM »
It's working properly for me in IE8, but not IE7. May have a better look at what's up later >_>

Offline Oreo

Re: Obviously, stuff is broken : /
« Reply #114 on: November 24, 2009, 09:09:15 AM »
Valerian, the problem still persisted when I went to a newer computer and a better browser.  The only way I have found to remedy this problem is changing from IE to Firefox.  I don't know if it is just IE, but that seemed like the only way to fix things and the reason I switched browsers.

Sorry about your issue and I hope that I could offer some help.   :-)

I'm on a brand new Asus PC with Vista and Mozilla Firefox and the SB reacts that way for me, with the scroll at the top.

alxnjsh
Quote
--This totally may not be an option, but it would be awesome if you could give ability to edit posts to another person. I started an RP where I put people's characters up in a thread and that was dumb of me in hindsight because every update I have to do. I wanted it to look pretty, but now it's administratively yucky. I know that staff can do edits, but something about making a post public.

I'd like to say I'm that trusting, but I wouldn't be happy to have things set up where just anyone could edit my posts. That's an all or nothing option. Someone having a snit could erase entire RPs.

The color options being made available for personal preference would be awesome.

Lastly ;D to have the smilies back

Offline VekseidTopic starter

Re: Obviously, stuff is broken : /
« Reply #115 on: November 24, 2009, 09:12:08 AM »
Er, as for the 'anyone can edit', that's what we have the wiki for : )
« Last Edit: November 24, 2009, 12:16:17 PM by Vekseid »

Offline VekseidTopic starter

Re: Obviously, stuff is broken : /
« Reply #116 on: November 24, 2009, 10:18:31 AM »
I've 'fixed' the scrolling issue for IE7 for me. Basically what happens is it loads, calls for the data, and sets the scroll bar to the bottom. Apparently when the data gets initially loaded, it will sometimes happen after setting the scrollbar to the bottom.

I've added another call to set it to the bottom, but it may be a bit too fast (200ms was too fast for me, I felt 500ms was too noticeable, so it's now at 300ms). Let me know if it's still not working for many people and I'll up it some.

Online Valerian

Re: Obviously, stuff is broken : /
« Reply #117 on: November 24, 2009, 10:23:17 AM »
It's still acting the same way for me, though I already have IE 8, where theoretically it shouldn't be happening at all.  *sigh*

Offline Fragile Dreams

  • Officialy Elliquiy's Cookie Pimp.
  • Lord
  • Enchanter
  • *
  • Join Date: Oct 2008
  • Location: Greece
  • Gender: Male
  • Today I introduce myself... to my own feelings
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: Obviously, stuff is broken : /
« Reply #118 on: November 24, 2009, 10:34:23 AM »
I'm not sure if someone else asked that. I was wondering if we could have the name of the person who started a post in a different column, like it was before, instead under the name of the post. I was finding that easier to short out the names and the topic names.

Offline Izu

Re: Obviously, stuff is broken : /
« Reply #119 on: November 24, 2009, 10:36:35 AM »
Or can we have the inside of the forums be ordered the way the bookmarks are? :
Link to topic | Started by | Replies | Views | Latest replies

Offline Oreo

Re: Obviously, stuff is broken : /
« Reply #120 on: November 24, 2009, 11:35:29 AM »
I've 'fixed' the scrolling issue for IE7 for me. Basically what happens is it loads, calls for the data, and sets the scroll bar to the bottom. Apparently when the data gets initially loaded, it will sometimes happen after setting the scrollbar to the bottom.

I've added another call to set it to the bottom, but it may be a bit too fast (200ms was too fast for me, I felt 500ms was too noticeable, so it's now at 300ms). Let me know if it's still not working for many people and I'll up it some.

-hugs you silly Veks- It's fixed for me now too!

Online Valerian

Re: Obviously, stuff is broken : /
« Reply #121 on: November 24, 2009, 11:38:40 AM »
And me too.   :D  *dances*

Offline alxnjsh

Re: Obviously, stuff is broken : /
« Reply #122 on: November 24, 2009, 11:40:30 AM »
Er, ass for the 'anyone can edit', that's what we have the wiki for : )

Touchy...er...touche.

Offline Izu

Re: Obviously, stuff is broken : /
« Reply #123 on: November 24, 2009, 12:16:47 PM »
Is it me or E just started loading really slowly? ._.? All my other sites are loading right away, but E takes a bit longer... or even a few clicks to get it loading...

Offline Oreo

Re: Obviously, stuff is broken : /
« Reply #124 on: November 24, 2009, 12:19:55 PM »
I had a glitch too, and couldn't get on for a few minutes.