You are either not logged in or not registered with our community. Click here to register.
 
August 04, 2020, 06:54:18 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Problem logging in  (Read 1649 times)

0 Members and 1 Guest are viewing this topic.

Offline LilyOfTheGalleyTopic starter

Problem logging in
« on: December 01, 2018, 12:23:49 PM »
Today I have been unable to log in to the site. When accessing it, it just endlessly waits before delivering me to an "about:blank" tab. It doesn't give me an error message, and I've had no other problems with any sites or with my internet in general. I ran a check on one of those "is it down or not" sites and the site said Elliquiy was working completely normally, so I'm sure the problem is on my end.

Weirdly, I then thought to use a private browser window (on Firefox), and I was immediately able to access the site, albeit logged out. I logged in and everything seems to be working fine (which is how I can be posting this message!) and yet even now if I open a normal (i.e. not a private) browser window I can't access the site.

I haven't done anything different than normal (other than not using the site much this week as I was ill) and yesterday I was able to log in and make a post. I am using the same browser (Firefox), computer, and internet connection as normal.

I'm not the most tech-savvy person so I'm sorry if I'm doing something obviously, stupidly wrong.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #1 on: December 01, 2018, 12:27:13 PM »
Weirdly, when I try to edit the above message I get the same issue. It just hangs and won't let the edit go through. Yet this post goes through!

Offline Oreo

  • Centurion ~Clotho~ ~ALWAYS HUGGABLE~ Doddering Ailurophile ^_^
  • Guardian
  • Carnite
  • *
  • Join Date: Apr 2009
  • Location: Excuse me...what level of hell is this?
  • Peace - Inspire positivity.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 2
Re: Problem logging in
« Reply #2 on: December 01, 2018, 01:38:41 PM »
Just in case this might help:

How do I clear all of Elliquiy's cookies?

Click here: https://elliquiy.com/clearcookies.php

This is a bit better than 'clearing cookies' as it will also purge server-side session data for you, and leave other sites' cookies intact. This also makes sure your local session cache is purged, which can fix a lot of weird problems.

If not I can poke Veks. I am not very tech savvy either. I just know that is the first step in testing, rather like "Have you turned off your modem?" / net tech guy voice

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #3 on: December 01, 2018, 01:49:32 PM »
Doing that did help me to log in, but then I still encountered the same issue when trying to reply to your post. So this reply is a test, if it goes through it's fixed...

Edit: It seems to be when trying to Quote or Modify a post that the issue persists.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #4 on: December 01, 2018, 01:51:09 PM »
I was able to modify the above post the first time, but not the second time. Weird. Related to the fact that if you edit a post really quickly no "post edited..." line shows up?

Offline Vekseid

Re: Problem logging in
« Reply #5 on: December 01, 2018, 02:32:47 PM »
What add-ons do you have installed?

I imagine it's a corrupted profile though : /

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #6 on: December 01, 2018, 02:36:39 PM »
What add-ons do you have installed?

I imagine it's a corrupted profile though : /
I use an AdBlocker but have it disabled on Elliquiy.

Edit: Hurray, that post went through OK, so maybe the problem is solved.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #7 on: December 01, 2018, 02:39:13 PM »
I'm sorry for all the double-posting, but it's evidently not solved as I wasn't able to modify the above post again after I waited a minute.

Edit: And now I can edit this one.  ??? Well anyway, thank you for having a look. It seems to be solved.
« Last Edit: December 01, 2018, 04:20:11 PM by LilyOfTheGalley »

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #8 on: January 22, 2020, 06:07:42 AM »
Today I encountered a recurrence of this issue.

I navigate to Elliquiy as normal on Firefox, and it won't load. All other websites are working fine and my internet connection is working fine. I've tried "is it down" sites and they say Elliquiy is working normally. I've tried loading Elliquiy in a private browser window, and it works fine (which is how I am now logged in). I tried the /clearcookies page suggested above, which worked - briefly. Then almost immediately it stopped working again.

I guess I can access the site through a private window but is there any obvious reason for this issue that I could fix on my end?

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #9 on: January 22, 2020, 06:34:13 AM »
And now the same issue as before is back, too, where I can't edit my post (hence the double post, sorry!) I tried clearing my cache, to no avail.

Offline Endorphin

Re: Problem logging in
« Reply #10 on: January 22, 2020, 06:41:43 AM »
You could always try resetting / re-installing the browser. This could also be an opportunity to try out Firefox Developer Edition, which you'd be able to install parallel without losing any info.

Offline Vekseid

Re: Problem logging in
« Reply #11 on: January 22, 2020, 09:57:15 PM »
This may suggest your Firefox profile is corrupted.

Try setting up a new profile and see if that works.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #12 on: January 23, 2020, 04:12:31 AM »
This may suggest your Firefox profile is corrupted.

Try setting up a new profile and see if that works.
Thank you, I will try this.

Online Odanrav

Re: Problem logging in
« Reply #13 on: January 24, 2020, 10:08:33 AM »
Posting on behalf of LilyoftheGalley

"I'm sorry to keep harping on this. I'm sure the problem is at my end. And I'm sorry I'm so technically stupid I can't even accurately describe the nature of the problem. That the issue seems intermittent is somehow more frustrating than if I were just suffering a total lack of ability to post; I sent one PM successfully today, even as my attempt to send another repeatedly failed.

I can log in, and navigate around. I keep trying to post a new message, or reply to a post, or reply to a PM, or edit a post, and it won't let me. (Yesterday it seemed to work fine, though.) Although I have tried clearing cookies and my cache, refreshing Firefox, and loading through a new profile, I no longer believe Firefox is the issue as it has also stopped working on a private browsing window. I tried in Chrome, and it also didn't work, which suggests to me it's not a browser issue with my computer or internet, somehow.

On Firefox, this is the message I receive:
Quote
Secure Connection Failed

An error occurred during a connection to elliquiy.com.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the web site owners to inform them of this problem.

On Chrome, this is the message I receive:
Quote
This site can’t be reached
The webpage at https://elliquiy.com/forums/index.php?action=pm;sa=send2 might be temporarily down or it may have moved permanently to a new web address.
ERR_HTTP2_PROTOCOL_ERROR
I've tried searching for reasons this might have happened but most tech help posts about it seem either developer-side or totally incomprehensible to me. As a long shot does anyone know what's causing this issue?

This post itself did not go through, even though previously I’ve been able to post in this thread, so I have asked Odanrav to post on my behalf."
« Last Edit: January 24, 2020, 10:23:30 AM by Odanrav »

Offline Endorphin

Re: Problem logging in
« Reply #14 on: January 25, 2020, 06:48:47 AM »
What result do you get if you try logging in with another device such as a phone or another computer? Do you get the same error if it's on the same network or does it resolve it if you are on a different network? You want to identify if it's the browser, computer, profile, ISP, etc?

Also try searching for the site and using the link in Google, in case you're introducing an error in the address bar.

Have you tried other browsers such as Opera, Safari, Edge or Firefox Developer? Firefox Developer because it's the same interface as FF but with additional functionality.

Offline AmberStarfire

  • Rogue Starlight ~ Writer of Awesomely Paranormal Women and Sciencey Timey-Wimey Stuff ~ This Is Who We Are ~ Scully to his Mulder
  • On Hiatus
  • Carnite
  • *
  • Join Date: Aug 2008
  • Location: Lost in Paradise with My Khal
  • Gender: Female
  • ❤ Snuggler of the Wyld and Hairy ❤
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Problem logging in
« Reply #15 on: January 25, 2020, 02:03:56 PM »
I think your antivirus could be doing it. I'd try disabling it (but keep your firewall up) and see if it changes anything.

I'm pretty sure I had problems with Panda doing that once. You could also make sure it's on your antivirus's and browser's white list (if it has one).
« Last Edit: January 25, 2020, 02:05:21 PM by AmberStarfire »

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #16 on: January 26, 2020, 07:58:14 AM »
I was able to reply to a PM today. Then I tried to reply to this thread, not five minutes later, and was unable to. Now I am able to, using a private window. As I say, the inconsistency is much more frustrating than a blanket problem!

I am not able to try on another computer as I only have 1 and (given the nature of E) am unwilling to try on my housemates' devices. I have tried other browsers and been able to access E but not post (the title of this thread is a bit out of date, it's not logging in but posting or replying that now seems to be the problem). I have specifically whitelisted E.

Does anyone know what normally causes the error messages Odanrav posted for me (thank you!)? My inept attempts at searching mostly return sites talking about SSL issues, but I've never had any problems with this on E except on image-heavy pages where people have posted non-https image links. However, given I'm encountering issues so inconsistently I don't see how this can be the issue, and no one else seems to have any such problems with the page.

Offline Vekseid

Re: Problem logging in
« Reply #17 on: January 26, 2020, 06:36:16 PM »
Sorry for not getting to this sooner.

Quote
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the web site owners to inform them of this problem.

You would normally see that error on older sites using insecure TLS versions. Elliquiy is about as secure as things can get, really. We don't even support the TLS versions that setting in Firefox permits.

But because of that, things may break on E that will fly elsewhere, if something is in fact wrong with your device.

Quote
ERR_HTTP2_PROTOCOL_ERROR

This is... odd. A user could see this if their client is taking a -really- long time to load. My webserver is pretty forgiving in this regard - browsing the site would have to be utterly intolerable to trigger this.

One possibility is that you have a corrupted or compromised TCP stack, and that every other site you use is just more forgiving or accepting of the antics your stack is throwing at it.

Malware can be the culprit through a variety of means.

What operating system and version are you using? I can give a list of tools to try in rough order.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #18 on: January 26, 2020, 06:55:00 PM »
Thank you for replying and don't worry, I know the problem must totally be on my end, not E's.

I am using Windows 10, version 1909.

edit: this post went through normally in Firefox, heh. So did this edit!

Offline Vekseid

Re: Problem logging in
« Reply #19 on: January 26, 2020, 08:58:58 PM »
Do you know if you are on 32 bit or 64 bit?

If you have > 4 gb of ram that is definitely 64.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #20 on: January 26, 2020, 09:08:16 PM »
64-bit. I have 8GB of RAM.

Offline Vekseid

Re: Problem logging in
« Reply #21 on: January 27, 2020, 04:26:49 AM »
First thing you can try is Malwarebytes, and see if that finds anything.

If it doesn't grab the 64-bit version of FRST here:

https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

And run with all default options. PM me the resulting logs.

Offline LilyOfTheGalleyTopic starter

Re: Problem logging in
« Reply #22 on: January 27, 2020, 05:08:11 AM »
Thank you very much.  :-)

Offline PennySludt

  • Clever as the Devil and twice as pretty ~ Declared an irresistible muse ~ Free hugs ~ Random PMs ALWAYS welcome!
  • Dame
  • Addict
  • *
  • Join Date: Jul 2014
  • Location: Stuck between Muspelheim and Niflheim
  • Gender: Female
  • take me. use me. fill me. leave me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 23
Re: Problem logging in
« Reply #23 on: January 28, 2020, 09:51:33 AM »
First thing you can try is Malwarebytes, and see if that finds anything.

If it doesn't grab the 64-bit version of FRST here:

https://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

And run with all default options. PM me the resulting logs.
Wow! I KNEW my computer had a virus but Norton deep scan kept saying there was nothing. Malwarebytes found over 2,000 things!

Offline KieraJade

Re: Problem logging in
« Reply #24 on: January 30, 2020, 12:52:11 PM »
This issue is currently also happening to me.