You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 11:29:37 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Additional plug-in won't install in Chrome  (Read 1544 times)

0 Members and 1 Guest are viewing this topic.

Offline alxnjshTopic starter

Additional plug-in won't install in Chrome
« on: November 05, 2011, 09:38:30 AM »
So, I started with IE and hated it because of all the bugs that caused it to be so slow.

I moved to Firefox. Something happened to Firefox that caused me to hate it.

I moved to Chrome.

Now in Chrome I'm getting this "An additional plug-in is required to display some of the elements on the page."

It happens when I reply to posts in E. I have installed the plug-in a billion times. I also have clicked the "problems installing" clink and manually installed the suggested updates

Anyone else have this problem and resolved it?

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Additional plug-in won't install in Chrome
« Reply #1 on: November 05, 2011, 10:00:38 AM »
What is the plug-in you're having problems with?

Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #2 on: November 05, 2011, 10:32:40 AM »
God only knows - it takes me to Windows media player and a firefox plug-in download for java when I select the problems installing link.

The link I get sent to:

http://www.google.com/support/chrome/bin/answer.py?answer=95697&topic=14687&hl=en-US
« Last Edit: November 05, 2011, 10:42:52 AM by alxnjsh »

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Additional plug-in won't install in Chrome
« Reply #3 on: November 05, 2011, 12:59:02 PM »
Check that your Java is enabled, maybe? You may have it downloaded but dormant.

Click on the wrench icon, then select Options.
Select Under the Hood and then Privacy Content Settings.
The Content Settings panel will appear.
In the Plug-ins section, select the Disable individual plug-ins link to check whether Java is enabled
Click on the Enable link (if the Disable link appears, Java is already enabled)

Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #4 on: November 05, 2011, 01:02:33 PM »
Wow...thanks for walking me through that! Unfortunately, it is enabled.

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Additional plug-in won't install in Chrome
« Reply #5 on: November 05, 2011, 01:07:15 PM »
Hm. I honestly can't see any reason why Elliquiy would need a Windows Media Player application. I wish I could offer more help but you've got me stumped!

Actually; have you restarted your computer recently?

Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #6 on: November 05, 2011, 01:20:20 PM »
I think I'm going to try that again. I did shut down last night and I was having the same error last night. It's probably just a windows update issue that Chrome doesn't like. Annoying windows!

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Additional plug-in won't install in Chrome
« Reply #7 on: November 05, 2011, 01:29:21 PM »
Sometimes Windows Updates solve issues, other times they cause them. xD Good luck alx.

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Additional plug-in won't install in Chrome
« Reply #8 on: November 05, 2011, 01:34:44 PM »
Until the issue gets solved, you might try accessing E with Opera.

I know it's not a solution, but it would at least circumvent the annoyance. :-\

Offline Vekseid

Re: Additional plug-in won't install in Chrome
« Reply #9 on: November 05, 2011, 02:01:52 PM »
Elliquiy doesn't use Java and I don't see many .asf links around : / might be another bug in Chrome itself.

Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #10 on: November 05, 2011, 02:08:50 PM »
Yeah, I'm just not sure. It doesn't just happen on Elliquiy, it also happens on Youtube and other sites. It only happens on E when I reply.

I noticed on the Java test page the test does not work, however when I download it says that it is already installed.

Stupid browsers.

I guess that leaves me with Opera or Safari. I'm going through them faster than (insert inappropriate simile).

Offline Machete

Re: Additional plug-in won't install in Chrome
« Reply #11 on: November 05, 2011, 06:37:40 PM »
I was having the same problem for a while.  I installed both the Windows Media Player and Java plug-ins.  The problem persisted even after I'd enabled both of them.  You might want to install the WMP one, enable it, and update Chrome.  I think the update fixed it for me.

Offline Saerrael

  • ~~~Seraph ; In love~~~ Do you like what you see? Let me entertain ya till you scream.
  • Champion
  • Carnite
  • *
  • Join Date: Aug 2009
  • Location: You don't know how you took it You just know what you got Oh Lordy you've been stealing from the thieves And you got caught
  • Gender: Male
  • Hold me, thrill me, kiss me, kill me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Additional plug-in won't install in Chrome
« Reply #12 on: November 05, 2011, 11:21:24 PM »
This sounded familiar, so I thought I'd toss on my two cents. I actually had a virus that caused the notification, myself. If you haven't yet, run a scan or two?
And Firefox is running smoothly again. The trick is to not update the moment you get noted about an update.

Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #13 on: November 07, 2011, 07:08:02 PM »
Thanks for all the help!

So...I attempted to ignore the damn plug-in warning, but couldn't take it any further.

I downloaded Opera.

I couldn't figure out how to import bookmarks from Chrome.

I'm back to Firefox.

I think I will take my computer in for a cleaning and then see if Chrome works after that.

Ugh...computers suck! ;)

Edit: Wait...I remember why I abandoned Firefox, it paused on websites and sucked. Back to Opera...perhaps that will clean my bookmarks ;)
« Last Edit: November 07, 2011, 07:09:53 PM by alxnjsh »

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1

Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #15 on: November 07, 2011, 07:22:45 PM »
Yeah, I'm not sure where this "export" is in Chrome. I don't have a "Tools-Export" function in my bookmark manager.

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Additional plug-in won't install in Chrome
« Reply #16 on: November 07, 2011, 07:39:39 PM »
When I open the bookmarks manager (chrome://bookmarks/#1), I see there the BOOKMARKS MANAGER title and a little arrow next to it, with a text that could be Arrange (?) (I'm sorry, my Chrome is localized to Czech).

When you click on it, the lowest option is Export bookmarks as HTML.




Offline alxnjshTopic starter

Re: Additional plug-in won't install in Chrome
« Reply #17 on: November 07, 2011, 07:47:43 PM »
Will you marry me?  :o

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Additional plug-in won't install in Chrome
« Reply #18 on: November 07, 2011, 07:48:48 PM »
Will you marry me?  :o
Let me check when's the nearest flight... ;D

(That's a YES! ;))