You are either not logged in or not registered with our community. Click here to register.
 
December 05, 2016, 02:36:05 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: O/O V2 Having issues  (Read 510 times)

0 Members and 1 Guest are viewing this topic.

Offline KandyTopic starter

  • My loving master holds the key and only he...
  • Underage
  • Enchanted
  • *
  • Join Date: Feb 2010
  • Location: Spokane Washington
  • Gender: Female
  • ... knows where to find me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
O/O V2 Having issues
« on: March 26, 2010, 01:58:03 AM »
It doesn't let me change what my O/O V2 profile says. Right now it says "New to the adult RP experience so I'm just exploring everything to see what I like and dislike." Whenever I try to delete that and write something else, when I hit submit, it just pops right back up again instead of changing to what I wanted it to be.

Offline Caeli

Re: O/O V2 Having issues
« Reply #1 on: March 26, 2010, 02:18:06 AM »
I don't typically handle the technical aspects of the site, but I would first suggest that you clear your browser's cookies and try again.

Also, which browser and browser version are you using?

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: O/O V2 Having issues
« Reply #2 on: March 26, 2010, 08:18:24 AM »
If it were a cookie issue, wouldn't that mean that other people would see the new text while Kandy was still seeing the older, stored info?

Because, if so, I am still seeing her older text, and I've never visited her O/Os before now.

Offline Caeli

Re: O/O V2 Having issues
« Reply #3 on: March 26, 2010, 08:29:24 AM »
*shrugs* I've no clue. I didn't claim to have the answer.

Sometimes it's just a temporary glitch that resolves itself; I do recall somebody else having a similar problem.

Offline Vekseid

Re: O/O V2 Having issues
« Reply #4 on: March 26, 2010, 08:31:34 AM »
I still haven't been able to get much of a diagnosis of this, unfortunately. I might have to strip the bbcode helpers out of the page to make sure it works for everyone : /

Offline Caeli

Re: O/O V2 Having issues
« Reply #5 on: March 26, 2010, 08:33:11 AM »
If it's the BBCode helpers that are glitchy, perhaps you can (temporarily) make it into a two-step process? Have one page where you can work out the BBCode and what, and then allow the user to generate the code to paste into the O&Os.

Since that would make it about two or three times more complicated a process, though, do you know how many people are having this problem?

Offline KandyTopic starter

  • My loving master holds the key and only he...
  • Underage
  • Enchanted
  • *
  • Join Date: Feb 2010
  • Location: Spokane Washington
  • Gender: Female
  • ... knows where to find me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: O/O V2 Having issues
« Reply #6 on: March 26, 2010, 10:33:51 AM »
@_@ I have no idea what any of this technical mumbo jumbo means. *dizzy with confusion*

Offline Vekseid

Re: O/O V2 Having issues
« Reply #7 on: March 26, 2010, 01:00:53 PM »
@_@ I have no idea what any of this technical mumbo jumbo means. *dizzy with confusion*

Sorry. Are you using Firefox? Does it occur in other browsers?

Offline KandyTopic starter

  • My loving master holds the key and only he...
  • Underage
  • Enchanted
  • *
  • Join Date: Feb 2010
  • Location: Spokane Washington
  • Gender: Female
  • ... knows where to find me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: O/O V2 Having issues
« Reply #8 on: March 26, 2010, 01:06:56 PM »
I'm using internet explorer, I don't have any other browser I don't think. *runs to check* nope.