You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 07:21:06 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Avatar Bug?  (Read 426 times)

0 Members and 1 Guest are viewing this topic.

Offline Drake ValentineTopic starter

  • Architect of Worlds
  • Knight
  • Enchanter
  • *
  • Join Date: Jun 2009
  • Location: In the Deepest Depthes of Your Twisted Mind
  • Gender: Male
  • Making Your Darkest of Fantasies a Reality
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Avatar Bug?
« on: November 19, 2009, 09:32:40 PM »
Hmm, unless I am doing something wrong or it takes 'time' for the avatar to switch over... I do hope this is the proper place to ask about this as well, though it does seem like a bug to me or something, not sure if this issue has come up before.

Any who...

How shall I explain it?

Let see, I guess I will start off with my current avatar, if everyone still sees it as the darkly enchanting guy with the hat and feather, I have uploaded that one to the site by direct loading and not the html style. Now then, most recently I tried to change it to something anew, however each time it has refused to let me switch over. These are the methods I tried.

First I attempt to do the link with the http style, the avatar of course uploaded, it has the new picture in the box in the profile, but on top left it still has my original enchanting image with the hat. *chuckles lightly* After such, I tried to remove the avatar by going to the option of no image at top, updating that, then I went and attempted to put the new avatar in again through http. It uploaded fine in the box in the summary, but once more at top my original is still there for some reason.

This I find a bit bothersome, it is like I glitched my original avatar permanently, help/advice? I have also tried direct uploading it but I get the same problem through the former methods in which I had used.

Offline Bliss

Re: Avatar Bug?
« Reply #1 on: November 19, 2009, 09:34:56 PM »
It does sometimes take a little bit of time for you to be able to view your new avatar, unless you force-refresh; how long has the old one been persisting? Have you been getting any errors upon upload?

Offline Drake ValentineTopic starter

  • Architect of Worlds
  • Knight
  • Enchanter
  • *
  • Join Date: Jun 2009
  • Location: In the Deepest Depthes of Your Twisted Mind
  • Gender: Male
  • Making Your Darkest of Fantasies a Reality
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Avatar Bug?
« Reply #2 on: November 19, 2009, 09:38:41 PM »
I have just recently added the new avatar a few moments ago to be honest, which I am again not sure of the time it takes to refresh or become visible to the community. I assumed it was something instant, unless I am mistaken on my own behalf of that point, in which case I apologize.

I haven't gotten any messaged errors or anything of that like. I have tried refreshing the entire page and also I have went about logging out and back in after I uploaded it but still my old is visible. Though in my profile set up my new there is in the box and visible.

Offline Bliss

Re: Avatar Bug?
« Reply #3 on: November 19, 2009, 09:41:51 PM »
The avatar I'm seeing for you is very pale with a pointy chin, dark hair... looks like it's nibbling on a chain or a lock of hair between its lips? And has tattoo-like markings on its face. Red hat. Some sort of skull-like decoration at the throat. Is that the old or the new one?

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Avatar Bug?
« Reply #4 on: November 19, 2009, 09:42:04 PM »
I just checked, and your profile and post avatars currently match for me.  Have you cleared your cache since you uploaded it?

Offline Drake ValentineTopic starter

  • Architect of Worlds
  • Knight
  • Enchanter
  • *
  • Join Date: Jun 2009
  • Location: In the Deepest Depthes of Your Twisted Mind
  • Gender: Male
  • Making Your Darkest of Fantasies a Reality
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Avatar Bug?
« Reply #5 on: November 19, 2009, 09:44:25 PM »
I just checked, and your profile and post avatars currently match for me.  Have you cleared your cache since you uploaded it?

Ah, there we go, thanks. Now I feel a bit silly. xD I didn't know if I was suppose to clear my cache too for it to recognize my new avatar for myself and here I was thinking it was a site issue or something.

Thanks for ya'lls help. ^_^

Online Vekseid

Re: Avatar Bug?
« Reply #6 on: November 19, 2009, 09:45:11 PM »
If you upload a file of the same type (.png, gif, jpg, etc), and you don't shift+refresh/reload afterward, you won't see a change for a full hour. By default images, etc. are set for a one-hour expiry.