You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 10:16:40 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Inbox Acting Up  (Read 744 times)

0 Members and 1 Guest are viewing this topic.

Offline SaturnsWingsTopic starter

Inbox Acting Up
« on: September 27, 2009, 11:27:54 PM »
I have my inbox set to conversation and there was a group PM that I was involved in until I decided to back out of the RP. When I made that decision, I deleted the conversation before reading the latest message and now I constantly have "One New Message" at the top of my page which is getting on my nerves a bit. Is there any way to get rid of that?

Offline Vekseid

Re: Inbox Acting Up
« Reply #1 on: September 28, 2009, 01:29:18 AM »
I have to fix it manually for now.

Offline SaturnsWingsTopic starter

Re: Inbox Acting Up
« Reply #2 on: September 30, 2009, 03:11:57 PM »
I'd appreciate it, thank you. :)

Offline Hunter

Re: Inbox Acting Up
« Reply #3 on: October 01, 2009, 04:05:15 PM »
I'm getting coding errors here and there (I see the page script rather than the page itself) while refresh fixes it, it's still annoying.

Firefox 3.5.3

Offline Vekseid

Re: Inbox Acting Up
« Reply #4 on: October 06, 2009, 06:52:36 PM »
I'd appreciate it, thank you. :)

Is it fixed now?

I'm getting coding errors here and there (I see the page script rather than the page itself) while refresh fixes it, it's still annoying.

Firefox 3.5.3

Please send a screenshot when that occurs.

Offline Bliss

Re: Inbox Acting Up
« Reply #5 on: October 09, 2009, 10:17:39 AM »
I have my inbox set to conversation and there was a group PM that I was involved in until I decided to back out of the RP. When I made that decision, I deleted the conversation before reading the latest message and now I constantly have "One New Message" at the top of my page which is getting on my nerves a bit. Is there any way to get rid of that?

I've been getting the same problem. I find I can resolve it myself by changing the setting to display all at once, and then back to as conversations.

Offline Vekseid

Re: Inbox Acting Up
« Reply #6 on: October 09, 2009, 10:44:06 AM »
I can manually clear it every now and then. The bug should be getting fixed in the next release, which may be a few weeks : )

Offline SaturnsWingsTopic starter

Re: Inbox Acting Up
« Reply #7 on: October 18, 2009, 03:46:49 PM »
It is fixed, thanks a lot!  ;D