You are either not logged in or not registered with our community. Click here to register.
 
April 10, 2021, 04:50:11 pm

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

"Request Thread Dos and Don'ts"

Wiki Blogs Dicebot

Author Topic: "Characters I Play" feature not working  (Read 1002 times)

0 Members and 1 Guest are viewing this topic.

Offline drinkofhemlockTopic starter

"Characters I Play" feature not working
« on: May 08, 2017, 01:53:47 pm »
Hello all,

Hoping someone here can help. I reached out already to an admin, and they suggested I post here for more assistance.

I have filled out my Character Sex/Sexual Nature/Attracted to grid in my On & Offs, but it still shows as blank when I look at "Characters I Play" on my profile or in partner search. Anyone have any idea what I am missing? Seems like I have entered the information needed.

Offline Beautiful Mystery

  • Beautifully Mysterious Woman ♔ The Caroline Channing to Sofia's Max Black
  • On Hiatus
  • Addict
  • *
  • Join Date: May 2014
  • Location: Faster than the wind, passionate as sin
  • Gender: Female
  • There is a wild side behind this innocent face ;)
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 34
Re: "Characters I Play" feature not working
« Reply #1 on: May 08, 2017, 01:58:24 pm »
I will send you a PM to explain. I think I know what might be happening (it has happened to a few members).

Explaining it over a PM is much easier. (:

Offline Flower

Re: "Characters I Play" feature not working
« Reply #2 on: May 08, 2017, 02:08:09 pm »
Just in case anyone else has a similar issue, read this and see if it resolves your issue. Mentors/staff are always here to help as well.

https://elliquiy.com/forums/index.php?topic=264426.msg13068273#msg13068273

Offline Ariel

Re: "Characters I Play" feature not working
« Reply #3 on: May 08, 2017, 02:12:31 pm »
I will send you a PM to explain. I think I know what might be happening (it has happened to a few members).

Explaining it over a PM is much easier. (:

Can you send it to me as well? I was the one he came to and I couldn't figure out what the problem was >__< which is why I asked him to post about it here.

Offline Beautiful Mystery

  • Beautifully Mysterious Woman ♔ The Caroline Channing to Sofia's Max Black
  • On Hiatus
  • Addict
  • *
  • Join Date: May 2014
  • Location: Faster than the wind, passionate as sin
  • Gender: Female
  • There is a wild side behind this innocent face ;)
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 34
Re: "Characters I Play" feature not working
« Reply #4 on: May 08, 2017, 02:17:01 pm »
Can you send it to me as well? I was the one he came to and I couldn't figure out what the problem was >__< which is why I asked him to post about it here.

Yeah sure! I think what is happening is that one column is filled out for the sexual nature and then another one for the attracted to.

Example: The male column is ticked in the sexual nature but the female column is ticked in the attracted to. Therefore the software cannot pick up anything in either column.

If someone wants to play a male character, they need to then check under the male column in the attracted to as well for the software to pick up. That is the problem I have been seeing.

Online Oniya

Re: "Characters I Play" feature not working
« Reply #5 on: May 08, 2017, 02:23:27 pm »
Yeah sure! I think what is happening is that one column is filled out for the sexual nature and then another one for the attracted to.

Example: The male column is ticked in the sexual nature but the female column is ticked in the attracted to. Therefore the software cannot pick up anything in either column.

If someone wants to play a male character, they need to then check under the male column in the attracted to as well for the software to pick up. That is the problem I have been seeing.

Yup, mismatched columns has been the case in (so far) every instance I've seen of this - which is why I put that bit in the post that Flower linked to.

Offline Beautiful Mystery

  • Beautifully Mysterious Woman ♔ The Caroline Channing to Sofia's Max Black
  • On Hiatus
  • Addict
  • *
  • Join Date: May 2014
  • Location: Faster than the wind, passionate as sin
  • Gender: Female
  • There is a wild side behind this innocent face ;)
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 34
Re: "Characters I Play" feature not working
« Reply #6 on: May 08, 2017, 04:08:48 pm »
Yup, mismatched columns has been the case in (so far) every instance I've seen of this - which is why I put that bit in the post that Flower linked to.

And that is what it was. Fixed now though!