You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 12:02:53 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Firefox Problem Maybe?  (Read 211 times)

0 Members and 1 Guest are viewing this topic.

Offline MilantheTopic starter

Firefox Problem Maybe?
« on: January 24, 2015, 12:57:11 PM »
Just wondering if it's just me and my computer - or maybe firefox - but E's looking buggy.  I'll scroll down and part of the website'll go black or show up as the part that had been on the screen when it was gone.  Like right now my shoutbox looks like a piece of the HELP! Section.  If it's a link or something, it seems to go back to right if I wave over it, though it's still surrounded by black or backscreen.  I'm sometimes needing to highlight text just to read it.  It's not really a problem, problem right now, but I'm just concerned that it might get worse.  I've tried clearing cookies and my browser history, but it doesn't seem to work.

Offline Crimsonbella

Re: Firefox Problem Maybe?
« Reply #1 on: January 24, 2015, 01:10:03 PM »
I use firefox myself and I'm not having any issues, nor have I ever. Is everything up to date? Have you tried using another browser to see if the problem exists there as well?

Offline MilantheTopic starter

Re: Firefox Problem Maybe?
« Reply #2 on: January 24, 2015, 01:14:37 PM »
As far as I know, yeah, but I'll go through my programs just in case to be sure.  Dunno why I didn't think of that. 

Online Oreo

Re: Firefox Problem Maybe?
« Reply #3 on: January 24, 2015, 01:28:00 PM »
If it is still doing it you might want to use the Elliquiy cookie cleaner on this page.

Offline MilantheTopic starter

Re: Firefox Problem Maybe?
« Reply #4 on: January 24, 2015, 01:31:35 PM »
I think that worked...  The ECC.  Dunno why that worked and not the normal clearing cookies...  -twitches- 

Online Oreo

Re: Firefox Problem Maybe?
« Reply #5 on: January 24, 2015, 01:32:50 PM »
It's extra special. *leaves a Milanthe hug* Been too long. Good to see you around.

Offline MilantheTopic starter

Re: Firefox Problem Maybe?
« Reply #6 on: January 24, 2015, 01:44:15 PM »
You know how life goes - Cheating fiance's, Uncles with Cancer, realizing you're going to school for the wrong thing and still trying to make it.  Finally getting my sea legs again - what better place to help keep them under me than my favorite online home, E?  I'll PM you and we can chat more there so more important things can be noticed here in the forum.

Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Firefox Problem Maybe?
« Reply #7 on: January 24, 2015, 02:42:51 PM »
That problem cropped up for a me a time or two lately but after a restart of the laptop it went away.  After a few times it went away and didn't come back. :-)

Offline Lrrr

Re: Firefox Problem Maybe?
« Reply #8 on: January 24, 2015, 03:12:03 PM »
I can confirm the problem as it still happens to me occasionally.  In my case at least, it's caused by a very, very slow connection and any actions I take to scroll or otherwise view a new part of the screen.  In particular, if I click on a thread (especially the <<all>> tag in the page list) and then fail to wait for all the content to arrive at my computer, I will get black rectangles (unrendered content) and out of order content if I scroll down.  I've learned to wait until the status line at the bottom of Firefox no longer displays "waiting for elliquiy.com", "transferring data", or anything indicating the complete page has not arrived yet.

This may be a problem with other browsers as well but since I only use Firefox I can't confirm that.

An aside - I hate waiting but I have exactly one ISP choice out here in the sticks and they have a "We have your money and don't give a damn." attitude.  >:(   A satellite ISP is out of the question as I would use the entire monthly bandwidth allowance in less than two days.