You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 03:20:32 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Website and Mumble Issue  (Read 486 times)

0 Members and 1 Guest are viewing this topic.

Online FlowerTopic starter

  • Rumplestiltskin ❀❀Bunny Goddess❀❀ ♥♥Search Mistress♥♥ ❀❀Introvert ❀❀
  • Lady Mentor
  • Addict
  • *
  • Join Date: Nov 2010
  • Location: Into The Woods
  • Gender: Female
  • The blood of the stars flowed in her veins.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Website and Mumble Issue
« on: November 24, 2014, 09:02:51 AM »
This problem is not happening to me but Curvykitten. Apparently, last night, she suddenly became unable to access Mumble and Elliquiy. She repeatedly tried to log onto Mumble but she would connect and disconnect immediately afterwards. I remain uncertain of what happened (such as the message displayed) when she tried to connect to the actual website; however, the ending result was her not being able to access Elliquiy. She did mention trying to access the website from a different browser but it had the same unsuccessful result.

I have not spoken with her this morning so I am unaware if this is an ongoing issue or if it has rectified itself.
« Last Edit: November 24, 2014, 09:04:02 AM by Dancing flower »

Offline Iniquitous

Re: Website and Mumble Issue
« Reply #1 on: November 24, 2014, 09:30:38 AM »
I had a similar issue last night. I was able to access Mumble, but I could not get into the website to save my life. I tried different browsers and did all the troubleshooting I could think of. The only time I did manage to get in (for a very short time) was when I turned off my wifi on my cell phone and let mobile data connect - but that was only a very temporary solution as I lost connection again within minutes. Diagnostics told me that it wasn't my settings that were the problem, but that the elliquiy server was not responding.

It resolved itself for me (obviously) by the time I woke up this morning.

Offline CurvyKitten

  • Dame
  • Addict
  • *
  • Join Date: Oct 2008
  • Location: Trust your heart if the seas catch fire, live by love though the stars walk backward.
  • Gender: Female
  • Sex is a part of nature. I go along with nature.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Website and Mumble Issue
« Reply #2 on: November 24, 2014, 01:30:02 PM »
Hello....first of Thank you Flower for posting this. Second I finally got to get back on E, took several hours but it finally let me back on. Mumble took a bit longer but it seems to be working on now. I am not sure what happened to be honest.

Thankfully its back hehe

curvykitten

Offline Rogue

  • The Bratling ~ her Mx ~ they/them unless other pronouns/gender are specified please~
  • Champion
  • Addict
  • *
  • Join Date: Nov 2012
  • Location: delens solem lunam facti sunt ei
  • ~Edenmon Master~ ~GenderFluid~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Website and Mumble Issue
« Reply #3 on: November 25, 2014, 04:01:08 PM »
So that ya'll know what happened.... A server went down in Atlanta. :) Had the same issue here and when we ran a trace cert on it and it got stuck in Atlanta. >.<

Online FlowerTopic starter

  • Rumplestiltskin ❀❀Bunny Goddess❀❀ ♥♥Search Mistress♥♥ ❀❀Introvert ❀❀
  • Lady Mentor
  • Addict
  • *
  • Join Date: Nov 2010
  • Location: Into The Woods
  • Gender: Female
  • The blood of the stars flowed in her veins.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Website and Mumble Issue
« Reply #4 on: November 30, 2014, 09:54:56 AM »
I know I'm super late but thank you for that tidbit of information, Rogue.  :-)

Online MagicalPen

Re: Website and Mumble Issue
« Reply #5 on: December 01, 2014, 08:48:29 AM »
Might not be related, but Combicon is having a similar issue right now. She is unable to connect to Elliquiy website or the mIRC channel. She has tried multiple browsers and rebooted her computer too.

Offline The Dark Raven

Re: Website and Mumble Issue
« Reply #6 on: December 01, 2014, 11:52:41 AM »
IRC is a separate issue and likely to do with sorcery.net