You are either not logged in or not registered with our community. Click here to register.
 
December 02, 2016, 02:12:28 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Signature Images Disappearing??  (Read 385 times)

0 Members and 1 Guest are viewing this topic.

Offline ReiaTopic starter

Signature Images Disappearing??
« on: November 17, 2014, 08:30:29 PM »
I'm trying to update my signature and suddenly, the images are gone!

This is the code I've been using:

Code: [Select]
[center][table][tr][td][url=http://elliquiy.com/forums/index.php?topic=131503][img]http://elliquiy.com/elluiki/images/3/33/Reia-Signature_001_a.png[/img][/url]
[center][size=7pt]Updated: 11/17/14[/size][/center][/td][td][url=http://elliquiy.com/wiki/User:Reia][img]http://elliquiy.com/elluiki/images/6/67/Reia-Signature_001_b.png[/img][/url][center][size=7pt][color=red][b]Updated: 06/24/12[/b][/color][/size][/center][/td][td][url=http://elliquiy.com/forums/index.php?topic=156500.0][img]http://elliquiy.com/elluiki/images/2/24/Reia-Signature_001_c.png[/img][/url][center][size=7pt]Updated: 01/21/14[/size][/center][/td][td][img]http://elliquiy.com/elluiki/images/2/22/Reia-Signature_001_d.png[/img][center][size=7pt]TBA[/size][/center][/td][td][url=http://elliquiy.com/forums/index.php?topic=130808][img]http://elliquiy.com/elluiki/images/8/8f/Reia-Signature_001_e.png[/img][/url][center][size=7pt]Updated: 02/10/13[/size][/center][/td][/tr][/table][/center]

But, suddenly, this is what it saves as:

Code: [Select]
[center][table][tr][td][url=http://elliquiy.com/forums/index.php?topic=131503][/url]
[center][size=7pt]Updated: 11/17/14[/size][/center][/td][td][url=http://elliquiy.com/wiki/User:Reia][img][/img][/url][center][size=7pt][color=red][b]Updated: 06/24/12[/b][/color][/size][/center][/td][td][url=http://elliquiy.com/forums/index.php?topic=156500.0][/url][center][size=7pt]Updated: 01/21/14[/size][/center][/td][td][img][/img][center][size=7pt]TBA[/size][/center][/td][td][url=http://elliquiy.com/forums/index.php?topic=130808][img][/img][/url][center][size=7pt]Updated: 02/10/13[/size][/center][/td][/tr][/table][/center]

It's almost as if the images have been taken out and I can't for the life of me figure out what's going on. Help? ??? ??? ???

Online Oreo

Re: Signature Images Disappearing??
« Reply #1 on: November 17, 2014, 08:49:04 PM »
I could be wrong, but I don't think tables work in the signatures, just the float tags.

Offline ReiaTopic starter

Re: Signature Images Disappearing??
« Reply #2 on: November 17, 2014, 08:51:13 PM »
I've used them before w/o a problem. But thinking it could be it, I gave it a try w/o.

I put in this code:

Code: [Select]
[img]http://elliquiy.com/elluiki/images/3/33/Reia-Signature_001_a.png[/img]
And got this:

Code: [Select]
[img][/img]
Now I'm even more confused. ???

Offline Vekseid

Re: Signature Images Disappearing??
« Reply #3 on: November 17, 2014, 08:57:11 PM »
You need to use https://, not http://

Offline ReiaTopic starter

Re: Signature Images Disappearing??
« Reply #4 on: November 17, 2014, 08:59:54 PM »
You need to use https://, not http://

Oh, my gosh! Thank you!! :) Is that new?

Online Oreo

Re: Signature Images Disappearing??
« Reply #5 on: November 17, 2014, 09:00:56 PM »
So easy, I miss it every time. It's been a few months since the site was switched to https.

Offline Vekseid

Re: Signature Images Disappearing??
« Reply #6 on: November 17, 2014, 09:01:59 PM »
Oh, my gosh! Thank you!! :) Is that new?

Several months old, around the time of the forced https switch as mentioned. : )

Offline ReiaTopic starter

Re: Signature Images Disappearing??
« Reply #7 on: November 17, 2014, 09:05:32 PM »
Several months old, around the time of the forced https switch as mentioned. : )

Ahhh, that's it then. I've been MIA for almost a year, so I must have missed it. Thanks so much for the help!! ;D