You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 08:19:02 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Labels in message centre  (Read 526 times)

0 Members and 1 Guest are viewing this topic.

Offline HaibaneTopic starter

Labels in message centre
« on: February 02, 2012, 09:02:34 AM »
It just took me three attemnpts to get a new label to be created. I don't know why but it refused to 'take' the first two times. Worked finally. I just thought it may be worth reporting in case there's an obvious and easily fixable cause.

Offline Vekseid

Re: Labels in message centre
« Reply #1 on: February 02, 2012, 09:05:48 AM »
Try shortening the names of your labels.

Offline HaibaneTopic starter

Re: Labels in message centre
« Reply #2 on: February 03, 2012, 05:03:01 AM »
Is there a character limit? I can't shorten the label name I just had trouble with without going into abbreviations. It was only 14 characters but if there's a limit I'll make sure i keep below it.

Offline HaibaneTopic starter

Re: Labels in message centre
« Reply #3 on: March 28, 2012, 03:15:28 AM »
I'm bringing this up again as the problem is still there. The label I am trying to create this time has a short name: "Blackmail" but I just cannot create it after several tries. I managed to create a label called "Second Skin" just now but that took 3 or 4 attempts.

I've hit the 'save' button and everything!

I'm pretty sure there's something going wrong here and the label name isn't the issue.

Offline Vekseid

Re: Labels in message centre
« Reply #4 on: March 28, 2012, 07:32:03 AM »
The short answer is that labels are a ridiculously tangled mess.

I'm planning on a properly normalized solution in the new CMS, but there's no 'simple fix' for this.

Offline HaibaneTopic starter

Re: Labels in message centre
« Reply #5 on: March 30, 2012, 04:22:43 AM »
Okay, thank you. Its no life-threatening thing, merely a minor issue. I'll bear with it for now.

*hugs*