You are either not logged in or not registered with our community. Click here to register.
 
December 07, 2016, 12:20:28 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Picture problems  (Read 570 times)

0 Members and 1 Guest are viewing this topic.

Offline CreeperTopic starter

  • RoXoRZ your BoXoRZ since 503 B.C
  • Lord
  • Enchanter
  • *
  • Join Date: Aug 2005
  • Location: In the Mouth of the abyss... Apartment 72
  • Gender: Male
  • Professional Witch Toucher
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Picture problems
« on: August 02, 2010, 01:31:05 AM »
I have some images that I'm using for a picture plot thread. The native images (uploaded to Elliwiki) I felt were too large, so I tried editing in the thumbnail. But the Thumbnails are too small, and worse, do not lead back to the larger image. How do I fix this?

Online Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Picture problems
« Reply #1 on: August 02, 2010, 10:58:29 AM »
Did you use this coding?

Code: [Select]
[img width=(pixel number) height=(pixel number)]
http://whatever.elliwiki.jpeg
[/img]

To get it to lead to a larger image, you'd have to make the picture itself a link. I think the medium size you'd want is 250X500 but that's just a rough guess.
« Last Edit: August 02, 2010, 11:01:16 AM by Eden »