You are either not logged in or not registered with our community. Click here to register.
 
February 19, 2017, 07:48:33 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Quick-Reply messages not posting  (Read 477 times)

0 Members and 1 Guest are viewing this topic.

Offline sineraTopic starter

Quick-Reply messages not posting
« on: September 18, 2009, 03:34:51 PM »
I posted replies in my threads last night using the quick reply box... and ALL of them are missing!!!

*is seriously irritated*

Just thought you might wanna know...

sinera

Online Cecilia

Re: Quick-Reply messages not posting
« Reply #1 on: September 18, 2009, 07:26:20 PM »
Hmmm...I'm not finding a problem with this.  I'll have someone more technical check into it for you.


Online Vekseid

Re: Quick-Reply messages not posting
« Reply #2 on: September 18, 2009, 07:28:10 PM »
Er, what browser and version are you using?

Offline sineraTopic starter

Re: Quick-Reply messages not posting
« Reply #3 on: September 18, 2009, 10:56:28 PM »
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

Online Vekseid

Re: Quick-Reply messages not posting
« Reply #4 on: September 19, 2009, 12:46:26 AM »
What time did you make the replies, and can you make quick replies now?