You are either not logged in or not registered with our community. Click here to register.
 
December 06, 2016, 06:17:19 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Session Problems  (Read 597 times)

0 Members and 1 Guest are viewing this topic.

Offline Lady AnnabelleTopic starter

Session Problems
« on: March 04, 2009, 09:11:33 PM »
I really hate to do this because I really don't want to come off sounding like I am nagging cause I understand what everybody is going through, but this is LITERALLY the only way I can ask for help.

When I try to send a PM or send any type of message, I get this message: "Your session timed out while posting. Please try to resubmit your message."  I get those before and I would resend after closing a few windows and it would work.  My browser would be the only window open and I would still get that message no matter how many times I tried.

Whenever I try to log out to solve the problem, I get this message:  "Session verification failed. Please try logging out and back in again, and then try again."

I would try and type in the Shoutbox, but the message would never show up.  I would try to close the Shoutbox, but it would appear again after I clicked on another page.

So, to finally get this to work (hopefully), I had to go to my default browser.  I cleared cookies, cache and everything else.  Is this just because of my crappy system or is it something fixable?

My initial browser is the SBC Yahoo Browser and my default Browser is IE.
MY OS is Windows XP.
(Yes, I know I have cruddy browsers & OS, but my computer is old and I like my browser.)

Update: 60 mins later

*kicks herself*

I just deleted all the temporary internet files I could and still nothing.  I am still getting the session timinging out and I have to use this second browser.  I'll try it again the morning as I feel terrible right now.   :'(
« Last Edit: March 04, 2009, 10:16:21 PM by Lady Annabelle »

Offline Sorsha

Re: Session Problems
« Reply #1 on: March 04, 2009, 09:42:18 PM »

Having Problems.

Offline Sorsha

Re: Session Problems
« Reply #2 on: March 04, 2009, 09:49:39 PM »

Ok  I tried Vekseid's suggestion to just SB by using Enter button to send message--Nope---no good.   Every so ofter if I press the Caplock and the Enter, it might work once or so.  I tried to send a post to the Help thread - and got the message session has tied out.  I kept resending and got the same thing--then I went to PM an got the same thing.

Someone posted about session trouble and cleaninfg cache--so I did that and I got a post off.  But SB still does not work.

Offline Vekseid

Re: Session Problems
« Reply #3 on: March 05, 2009, 12:05:52 AM »
I've just extended sessions to three hours, but you may want to clear cookies, cache, and restart your browser again.

I test things in Internet Explorer (6 & 7), Firefox, Opera and Safari.

If you are having issues and feel you want to stick with your branded browser, please ping me via an IM (AIM/YIM/MSN) so I can set up a sandbox and see if I can work out a solution for you.

Offline Vekseid

Re: Session Problems
« Reply #4 on: March 05, 2009, 12:51:17 AM »
Nweh, well I checked Annabelle's logs and I was able to figure out what would have been a problem... hopefully things work now, sorry : /

Offline Lady AnnabelleTopic starter

Re: Session Problems
« Reply #5 on: March 05, 2009, 07:07:16 AM »
*SQUIRMS AND JUMPS!!*

THANK YOU VEKSEID! THANK YOU VEKSEID! THANK YOU VEKSEID! THANK YOU VEKSEID! THANK YOU VEKSEID!

*suddenly composes herself*

I mean, everything seems to be working now.  You are a life savior and I am forever in your debt.  Thank you from the bottom of my heart as this had me really worried..
« Last Edit: March 05, 2009, 05:59:41 PM by Lady Annabelle »

Offline Vekseid

Re: Session Problems
« Reply #6 on: March 05, 2009, 07:13:15 AM »
User agents are not consistent with Yahoo or AOL branded programs : /