You are either not logged in or not registered with our community. Click here to register.
 
September 25, 2018, 05:47:40 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Preview Sometimes Not Working? Error Message.  (Read 323 times)

0 Members and 1 Guest are viewing this topic.

Offline MellificTopic starter

Preview Sometimes Not Working? Error Message.
« on: June 06, 2018, 09:12:41 PM »
I've noticed it happens sporadically. I can't figure out what the reasoning might be, other than it only seems to occur in posts that have coding in them.

I hit the preview button but instead of generating a preview, an error message pops up:

"The following error or errors occurred while posting this message:
The message body was left empty."

Except the body was not empty, it was filled with code and text. No preview happens, at all. The only way around it is to hit post and hope for the best. >_>

Offline Gypsy

Re: Preview Sometimes Not Working? Error Message.
« Reply #1 on: June 06, 2018, 09:17:02 PM »
Do you have any emojis in the code?

I get an error message that the subject is blank in the threads where I have 🔮 in the subject.

(And it gives me the 'message body was left empty' when I tried to preview this.  Take the emoji out and it shows up.)
« Last Edit: June 06, 2018, 09:18:58 PM by Gypsy »

Offline MellificTopic starter

Re: Preview Sometimes Not Working? Error Message.
« Reply #2 on: June 06, 2018, 09:35:10 PM »
Aaah. Yes, I do have emojis in the post. That may be it, though I thought it also happened when I was trying to send a PM with no emojis. But that could have been something else.

Thank you, though! That helps!  ;D

Offline MellificTopic starter

Re: Preview Sometimes Not Working? Error Message.
« Reply #3 on: June 08, 2018, 09:56:57 AM »
I think this one's resolved now. Thanks again Gypsy!  :-)

Online Vekseid

Re: Preview Sometimes Not Working? Error Message.
« Reply #4 on: June 08, 2018, 11:31:07 PM »
This only creates an error on the previews. This should be fixed in Elkarte.

Offline MellificTopic starter

Re: Preview Sometimes Not Working? Error Message.
« Reply #5 on: June 09, 2018, 11:05:40 AM »
This only creates an error on the previews. This should be fixed in Elkarte.

Oh, that'll be awesome, then!  :-)