You are either not logged in or not registered with our community. Click here to register.
 
April 17, 2021, 03:47:47 am

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

"Request Thread Dos and Don'ts"

Wiki Blogs Dicebot

Author Topic: Shutting down windoews hotkeys for good  (Read 1037 times)

0 Members and 1 Guest are viewing this topic.

Offline MissyTopic starter

Shutting down windoews hotkeys for good
« on: August 26, 2017, 11:33:48 am »
I game a fair bit and I keep getting into a problem where windows hotkeys become and impossible problem. Literally all the keys I need to use close my game and open some random thing or other on my desktop. For some reason it just gets activated seemingly randomly and then I am left entirely unable to play, especially when I need to use the wasdqe keys. I really need to make this stop permanantly, I never use windows hotkeys, ever. Does anyone know how? I wasn't able to find anything on google.

Offline Vekseid

Re: Shutting down windoews hotkeys for good
« Reply #1 on: August 26, 2017, 01:49:48 pm »
You mean the Windows accessibility stuff?

Under Windows 7 that stuff is found under the 'Ease of Access Center' in the Control Panel. You're looking for filter keys and sticky keys I think.

Offline Gypsy

Re: Shutting down windoews hotkeys for good
« Reply #2 on: August 26, 2017, 04:21:33 pm »
For Windows 10, you can right click somewhere on the display, choose Graphics Option, Hot Keys  -- then choose to enable or disable.

Hope that is what you're looking for. :-)

Offline MissyTopic starter

Re: Shutting down windoews hotkeys for good
« Reply #3 on: August 26, 2017, 10:51:04 pm »
I'm using windows 10, all the stuff I see on right click ( that I wouldn't normally expect) are "NVidia Control Panel", "Display settings" and "Personalize" none of which seem to offer any relevant options when I peer into them . . . you do mean right click on the desktop right?

Everything in windows accesibility seems to be turned off in the "keyboard" section, there doesn't seem to be anything relevant in the "other" section.

I'm honestly really not sure what it is that's doing it. I'll just be gaming and then the keys will start minimizing my game and opening random things on the desktop. Some of it's stuff I never use and would otherwise never know was there. If it helps any to sort it out and track it down the "e" key will open the "file explorer" window, the other stuff I don't really recognize or know what it's for really. Once it starts it does that with everything, I can't even type to use word or do a search or anything, all the keys just turn into hotkeys (for lack of a more definitive term), I have to restart the machine to get it to stop.

I want to thank you guys for trying to help, I know it's difficult when I'm not even sure what the problem is.

Offline Oniya

Re: Shutting down windoews hotkeys for good
« Reply #4 on: August 26, 2017, 11:00:50 pm »
Could it be that your 'windows' key (Just past the 'Alt' key as you move out from the space bar on either side) is getting stuck/hit by accident?  If I hit that and 'e', it brings up the File Explorer like you describe.

Offline Gypsy

Re: Shutting down windoews hotkeys for good
« Reply #5 on: August 27, 2017, 06:48:43 am »
I'm using windows 10, all the stuff I see on right click ( that I wouldn't normally expect) are "NVidia Control Panel", "Display settings" and "Personalize" none of which seem to offer any relevant options when I peer into them . . . you do mean right click on the desktop right?




Here's a shot of my desktop when I right click, with the options.  If I choose 'Hot Keys' by moving the mouse over it, there's 'Enable' or 'Disable'.  You're in the right area from the sound of it, but I don't know why the options aren't there.  I thought they were standard for Windows 10.

I guess I can't help. :-(  I hope you find a solution.

Offline MissyTopic starter

Re: Shutting down windoews hotkeys for good
« Reply #6 on: August 28, 2017, 12:02:19 pm »
@GypsyRose
Yeah I don't know either, thanks for the try.

@Oniya
Yeah that seems to be it, and I was able to get it to stop by holding the windows key for a few seconds. Is there a way I can make this stop permanantly though? It always seems to come up whne it's mpost inconvenient, especially as a gamer.

Offline Oniya

Re: Shutting down windoews hotkeys for good
« Reply #7 on: August 28, 2017, 12:07:25 pm »
Do you possibly have 'StickyKeys' turned on?  The 'hold a few seconds' sounds like behavior from that Windows function, although it's usually used for 'sticking' the Shift key.  (Might also make sure nothing's gotten wedged underneath.  That corner of my keyboard is usually where the cruft seems to gravitate to.)

Offline MissyTopic starter

Re: Shutting down windoews hotkeys for good
« Reply #8 on: August 28, 2017, 11:28:07 pm »
Well stickykeys, it's kind of like: how would I know? The only thing I know about stickykeys is that it has something to do with pressing the shift key five times. I do use the shift key in gaming sometimes so I guess that might be doing it or something???

I am generalizing a bit when I say "seconds" it's more like hold it for about a second, not at all the normal tap you would expect.

Offline Oniya

Re: Shutting down windoews hotkeys for good
« Reply #9 on: August 28, 2017, 11:58:47 pm »
*nods*  I used to get the 'Sticky Keys' alert often when I play Minecraft (Shift Key is your friend in skyblocks)

Check Settings/Ease of Access/Keyboard, and you can turn it off there.  There's also a switch for 'Display a warning when turning a setting on with a shortcut.  (I have that one 'on'.)

Offline MissyTopic starter

Re: Shutting down windoews hotkeys for good
« Reply #10 on: August 29, 2017, 12:02:53 am »
Well it says its off