News:

The Farm Hand [Bon-H]
Congratulations Chi & Geraint for completing your RP!

Main Menu

E timing out

Started by AmberStarfire, January 11, 2015, 09:25:06 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

AmberStarfire

I've had this happen a few times lately but it just happened about a minute ago when I was trying to send in my last post to my Finders and Seekers thread. It sat for a long time on 'connecting to Elliquiy' and timed out, so I tried it again and it worked very quickly. At the same time it was being slow/not working, I tried opening the Elliquiy 'updated threads' link in another tab and that didn't open either, until things suddenly started working again.

I ran a traceroute right after it started working quickly again, but it was working faster by that point.





AmberStarfire

And again a few minutes ago. I ran the traceroute while I was having trouble with a page not loading.



King Serperior

Yeah, E timed out for me for a little bit as well not too long ago.  No clue what happened there.

O/O's
A/A'sMonster Girl Palace
SFW Image Ideas for Scifi, Fantasy, Horror, and Steampunk Games! | My various characters, if you are curious! | I am a Rainbow Writer!
Post Rate: 1 post per game every 1-4 weeks on average  ||| I encourage any and all random PMs.

Inkidu

I ran into this a while back. It hung up on "Establishing Connection" I had to totally went go out and resubmit the post I was trying to make.
If you're searching the lines for a point, well you've probably missed it; there was never anything there in the first place.

Formless

It also happened to me about 30 minutes ago.