You are either not logged in or not registered with our community. Click here to register.
October 22, 2016, 10:13:23 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Keyboard symbol problem! [Solved!]  (Read 305 times)

0 Members and 1 Guest are viewing this topic.

Offline BlytheTopic starter

Keyboard symbol problem! [Solved!]
« on: March 29, 2014, 11:44:39 PM »
I keep getting this symbol


when I want a tilde. How can I get my tilde back?  :'(

In addition, I can't use quotations marks. They all turn into this:


What's going on with my keyboard?
« Last Edit: March 30, 2014, 01:13:15 AM by Blythe »

Offline CriminalMindsFan

Re: Keyboard symbol problem!
« Reply #1 on: March 30, 2014, 12:20:31 AM »
Could you have turned on a "FN" button feature that changed some key operations?

Offline BlytheTopic starter

Re: Keyboard symbol problem!
« Reply #2 on: March 30, 2014, 01:13:00 AM »
Ah I figured it out. When you mentioned the FN key, I started checking out a few things on my keyboard, and it looks like I must've hit Left ALT + Shift or Left Alt + CTRL, which changed my keyboard input settings!

Problem solved--my keyboard is back to normal!  :-)

Offline kylie

  • Bratty Princess of Twisty, Creeping Secrets. Frilly | Fussy | Framed | Dreamy | Glam | Risky | Sporty | Rapt | Tease | Ironic | Shadowed | Struggling | Whispery | Bespelled
  • Liege
  • Enchanter
  • *
  • Join Date: Apr 2005
  • Location: Somewhere in the future.
  • Darkly sweet femme for rich & insidious scenarios.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Keyboard symbol problem! [Solved!]
« Reply #3 on: March 30, 2014, 08:00:16 AM »
         If you use Windows IME for any language support, be careful of the upper left corner key, the "squiggly dash" just below the Escape key.

         I find that at least on this configuration, that key has been entirely taken over for switching languages.  I don't even know how to use it normally anymore.  It's rather annoying, as it's in a very easy place to hit by accident.   ::)