You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 12:46:46 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Security Warning in threads  (Read 407 times)

0 Members and 1 Guest are viewing this topic.

Offline Ember StarTopic starter

Security Warning in threads
« on: March 14, 2014, 10:28:02 AM »
I've actually had this problem for months, about since the site was switched over to HTTPS. I didn't put any mind to it because I figured it was somehow related, plus I browse E from Smartphones.

However, when I click on many threads all over the site, I get a Security Warning pop-up from my phone on all my browsers except Opera Mini, it asked me if I want to Cancel or Continue. At first I thought it had something to do with pictures linked from other sites like PB or Thumbr, as it does seem to do it more with pictures linked from off site. However, I have also had happened on pages with pictures linked from only from the wiki. Regardless, it still seems to relate to the pictures as their loading is stopped until you hit "continue" and the more pictures the more it does it, but oddly it does it more in the RP sections than the art and pictures sections like Finders and Seekers.

It isn't my settings, I've checked. Although I do have my settings set to warn of such, it never did before the last few months. It also isn't my phone, because my new on has done it too. Of course, not to say it can't still be either of those. But I thought it worth mentioning in case it was something more or if anybody else had the problem. Actually, somebody mentioning a similar issue with a thread is what provoked me to mention it here.
« Last Edit: March 14, 2014, 10:31:35 AM by Ember Star »

Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Security Warning in threads
« Reply #1 on: March 14, 2014, 10:37:17 AM »
I know you've said you checked your settings and they aren't the issue but does one of your setting have a filter adjustment similar to the one on Google that lets you filter out images not appropriate for children?  Servers update programs that run on devices and occasionally defaults are reset to standard so it could have changed without you being aware of it.

Offline Ember StarTopic starter

Re: Security Warning in threads
« Reply #2 on: March 14, 2014, 10:46:51 AM »
No. There's not a setting like that. Just whether or not to show images at all. Besides, that still wouldn't make any sense because it isn't doing this with adult images. Though I could understand the wiki images getting flagged as adult regardless, just because they're on the wiki on a adult site. As I mentioned, I've actually had more issue with images linked from off site on places like PB.

Actually, when I was thinking about it earlier I half wondered if it wasn't somehow related to this issue

Offline Vekseid

Re: Security Warning in threads
« Reply #3 on: March 14, 2014, 01:35:23 PM »
It's probably for those images linked over http and not https. I've just fixed your signature, for example - do they load fine now?

Offline Blythe

Re: Security Warning in threads
« Reply #4 on: March 14, 2014, 01:39:10 PM »
It's probably for those images linked over http and not https. I've just fixed your signature, for example - do they load fine now?

I've had the same problem as Ember Star (even when posting from a computer in regards to security stuff), and changing my images and links over to https solved my problem. Just wanted to mention that for me, that works.
« Last Edit: March 14, 2014, 01:51:28 PM by Blythe »

Offline Ember StarTopic starter

Re: Security Warning in threads
« Reply #5 on: March 14, 2014, 01:56:39 PM »
It's probably for those images linked over http and not https. I've just fixed your signature, for example - do they load fine now?
On this phone it seems to. I did get the pop up when I first loaded this page, but visiting several other pages that I usually get on and revisiting this one I didn't get it.