You are either not logged in or not registered with our community. Click here to register.
 
December 03, 2016, 09:40:08 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: All Images Have Vanished? [Resolved!]  (Read 428 times)

0 Members and 1 Guest are viewing this topic.

Offline BlytheTopic starter

All Images Have Vanished? [Resolved!]
« on: March 08, 2014, 12:27:52 PM »
Granted, after a bit of looking around, it's not just on E, so I was torn as to whether to put this here or in Computer Problems.

No site will display images. I can log in to those sites (E included) and access anything text-based, but no images display. If an image doubled as a hyperlink, it is now just a regular text hyperlink.

I'm not sure what I could have done to suddenly not be able to see any images.

I'm using Firefox (latest version) and have the Windows 8.1 browser. I've cleared my cache/cookies, and this does nothing. Any assistance would be most helpful.

Edit: Huh. Switching to Internet Explorer lets me see images again. I suppose the problem is solved for now; I just can't use Firefox anymore. T_T
« Last Edit: March 08, 2014, 02:00:45 PM by Blythe »

Online Peripherie

Re: All Images Have Vanished?
« Reply #1 on: March 08, 2014, 01:09:48 PM »
I'm using the latest Firefox and haven't had any issues today with images. (That doesn't help, but it may not be a universal Firefox issue.)

Offline BlytheTopic starter

Re: All Images Have Vanished?
« Reply #2 on: March 08, 2014, 01:12:37 PM »
It's just my computer; I'm pretty sure of that after messing around with browsers.

I use Google's public dns as well; that's how I fixed this issue last time.

I just have no clue what on earth is going on with my comp today. IE is working fine, but Firefox isn't. I can connect to most sites now, but now I've lost access to Steam (can't access it at all).


*sigh* I may just need to call my service provider.

Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: All Images Have Vanished?
« Reply #3 on: March 08, 2014, 01:24:33 PM »
Do you have a troubleshooting link in Firefox?  That might give you some information.

Offline BlytheTopic starter

Re: All Images Have Vanished?
« Reply #4 on: March 08, 2014, 01:27:25 PM »
Do you have a troubleshooting link in Firefox?  That might give you some information.

A-ha!

Troubleshooted and discovered I could reset Firefox to it's default state. This has resolved the issue with the Firefox browser! <3

Edit: *blinks in surprise* And weirdly, after that reset, Steam now functions properly for me again. Huh.

Well, that solves everything! Thanks, BeMi!

Now I just have to go bug my service provider over the usual stuff I bug them about. ^^
« Last Edit: March 08, 2014, 01:32:03 PM by Blythe »

Online Peripherie

Re: All Images Have Vanished?
« Reply #5 on: March 08, 2014, 01:40:12 PM »
Blythe - where did you go to reset Firefox? (What option/setting was it under?) I wonder if that will help me with my IRC issues.

Offline BlytheTopic starter

Re: All Images Have Vanished?
« Reply #6 on: March 08, 2014, 01:48:34 PM »
Blythe - where did you go to reset Firefox? (What option/setting was it under?) I wonder if that will help me with my IRC issues.

Make sure your menu bar is open in Firefox. Then click Help --> Troubleshooting Information

You'll see, in the upper right corner after you click that, an option to reset Firefox to it's default state. I'd only recommend that if you need to resolve a major issue; I had to re-import all my old bookmarks, favorites, etc. back when I did a reset.
« Last Edit: March 08, 2014, 01:51:31 PM by Blythe »

Online The Dark Raven

Re: All Images Have Vanished? [Resolved!]
« Reply #7 on: March 08, 2014, 02:12:28 PM »
Blythe - Steam has been spotty with me today (and the past few weeks too).  I don't use Firefox, so I'm thinking Steam had a hiccup. ;)