You are either not logged in or not registered with our community. Click here to register.
 
June 29, 2022, 10:32:14 am

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Request Thread Bumping Policy - Updated

Wiki Blogs Dicebot

Author Topic: Having trouble setting up clock time on Forum  (Read 1266 times)

0 Members and 1 Guest are viewing this topic.

Offline EnchantedDream218Topic starter

  • On Hiatus
  • Enchanted
  • *
  • Join Date: Dec 2013
  • Location: Living in an Enchanted Castle
  • Gender: Female
  • "Always stay true to yourself."
  • View My Rolls
  • Referrals: 2
Having trouble setting up clock time on Forum
« on: January 14, 2014, 01:41:46 am »
I can't seem to set up the clock time on the forum. Each time I try to edit the time, nothing seems to work. Can someone please help me out with this, thank you. This is all very confusing for me. :(

Online Lilias

  • La Que Sabe ~ Venefica ~ MelinoĆ« ~ The Unforgiving
  • Oracle
  • Carnite
  • *
  • Join Date: Aug 2008
  • Location: Caer Gwenhwyfar
  • Gender: Female
  • I used to be Snow White, but I drifted.
  • View My Rolls
  • Referrals: 2
Re: Having trouble setting up clock time on Forum
« Reply #1 on: January 14, 2014, 01:49:40 am »
Are you trying to set it manually or with the auto detect feature?