You are either not logged in or not registered with our community. Click here to register.
 
December 05, 2016, 06:44:46 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Minecraft users of 1.7.2/4 help?  (Read 389 times)

0 Members and 1 Guest are viewing this topic.

Offline XenphirTopic starter

  • Sick of tea? That's like being sick of breathing!
  • Lord
  • Enchanter
  • *
  • Join Date: Aug 2013
  • Location: Some Elven Forest Sipping Tea
  • Gender: Male
  • Stand for Something or Fall for Everything
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Minecraft users of 1.7.2/4 help?
« on: January 05, 2014, 03:22:25 PM »
Well I suppose I must be doing something wrong (Duh right?) because when I try to install mods, it doesn't work. Not sure how I got my BioSphere one to work, I remember having to do something funny but not exactly what that was :/  After fiddling with my Minecraft for about an hour, and Bing not helping, I decided to ask here.

I need to Install... want, to install the Legend of Notch reincarnation rpg mod for 1.6.4. What I do to achieve this:

Put the world required in my saves folder. That works fine as far as the map. I'm in the city and can walk around etc, but of course it's just the map, theres none of the special features for the mod.

That's where the actual Mod comes to play. So it tells me to drag it into my Minecraft.jar but the wiki clearly isn't updated as for 1.7.2 launcher, it is different. (I have half a mind to try and find the old launcher...)

I copy the 1.6.4 folder (I already selected it and played a bit of it before so it was already in my versions folder)
I renamed everything I'm supposed to, to 1.6.4-LoN. The .jar, the JSON, and the "1.6.4" in notepad in the JSON file. so everything is renamed as I see on youtube/bing to rename it.

I move the mod folders into the jar file using WinRAR and delete the META.INF file

Then I go to my launcher, I've tried both Edit and new profile, selected the 1.6.4-LoN version and click play. All good so far right? No. :/ My launcher closed for a very short second, and opened. More, it blinked away then back, and nothing happened. No crash report, no game. The launcher just closed and opened in a fraction of a second, doing nothing else.

Online Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Minecraft users of 1.7.2/4 help?
« Reply #1 on: January 05, 2014, 08:30:54 PM »
You need to down-grade more, that mod only works in 1.5.1

Offline XenphirTopic starter

  • Sick of tea? That's like being sick of breathing!
  • Lord
  • Enchanter
  • *
  • Join Date: Aug 2013
  • Location: Some Elven Forest Sipping Tea
  • Gender: Male
  • Stand for Something or Fall for Everything
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Minecraft users of 1.7.2/4 help?
« Reply #2 on: January 05, 2014, 09:46:23 PM »
Ohhh see the site said 1.6.4 >.< I will try it with 1.5.1 and then tell ya if it works

Online Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Minecraft users of 1.7.2/4 help?
« Reply #3 on: January 05, 2014, 10:00:27 PM »
Good luck!

Offline XenphirTopic starter

  • Sick of tea? That's like being sick of breathing!
  • Lord
  • Enchanter
  • *
  • Join Date: Aug 2013
  • Location: Some Elven Forest Sipping Tea
  • Gender: Male
  • Stand for Something or Fall for Everything
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Minecraft users of 1.7.2/4 help?
« Reply #4 on: January 05, 2014, 11:22:42 PM »
It worked! Thank you x.x I wish sites didn't say the wrong version/update >.< Lots of thanks from this elf <3

Online Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Minecraft users of 1.7.2/4 help?
« Reply #5 on: January 05, 2014, 11:24:23 PM »
Glad it worked! ^_^

Offline XenphirTopic starter

  • Sick of tea? That's like being sick of breathing!
  • Lord
  • Enchanter
  • *
  • Join Date: Aug 2013
  • Location: Some Elven Forest Sipping Tea
  • Gender: Male
  • Stand for Something or Fall for Everything
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Minecraft users of 1.7.2/4 help?
« Reply #6 on: January 05, 2014, 11:25:25 PM »
P.s. Your picture, I like it xD Thanks yet again x.x See you around E :3

Online Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Minecraft users of 1.7.2/4 help?
« Reply #7 on: January 05, 2014, 11:27:39 PM »
*winks*

Offline MasterMischief

Re: Minecraft users of 1.7.2/4 help?
« Reply #8 on: January 08, 2014, 01:16:34 PM »
I have tried to install Minecraft Comes Alive for Little Llama (she is an addict) to no avail.  I have Forge and I tried setting Forge to use previous versions since MCA is only up to 1.6.4 I believe.  Do I need to uninstall Minecraft and install the earlier version or is Forge really supposed to let you run earlier versions?

Offline XenphirTopic starter

  • Sick of tea? That's like being sick of breathing!
  • Lord
  • Enchanter
  • *
  • Join Date: Aug 2013
  • Location: Some Elven Forest Sipping Tea
  • Gender: Male
  • Stand for Something or Fall for Everything
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Minecraft users of 1.7.2/4 help?
« Reply #9 on: January 08, 2014, 05:48:50 PM »
Hmm I've never used forge before, so I cannot help you there :/ have you tried installing it without using forge and instead using the versions files and stuff?

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Minecraft users of 1.7.2/4 help?
« Reply #10 on: January 08, 2014, 05:52:53 PM »
There seems to be a 1.7.4 version available.

Online Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Minecraft users of 1.7.2/4 help?
« Reply #11 on: January 08, 2014, 11:26:06 PM »
MincraftDL doesn't have the creator's permission to rehost their works, the creator just runs a programme to lift threads from MineCraftForums and sticks a buttload of ads onto it. I would be doubtful that the mod is actually for 1.7

Llama, you need to install an older version of Forge, I think. The forge website should have all its old updates archived. It's been a while since I played with it, so I might be wrong.