You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 12:40:24 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Names not showing up in the "To:" field of PMs  (Read 325 times)

0 Members and 1 Guest are viewing this topic.

Offline HeraTopic starter

Names not showing up in the "To:" field of PMs
« on: December 15, 2013, 01:51:50 PM »
Apologies if this has already been asked or answered; I looked around and didn't find anything.

Usually when I go to send a PM and start typing the Elliquiy member name in the "To:" field, a list of possible names comes up, growing shorter as it narrows down until I type enough that the list is down to just 1 name.  Then I click on the name.

Now when I start typing, nothing happens.  I tried sending a PM to someone just by typing the member name, but then I noticed when I was replying to a PM, the  member name was in the "To:" field with quotation marks around it.

So has something been changed?  And/or do I need to put a member name in quotations for it to be received?


Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Names not showing up in the "To:" field of PMs
« Reply #1 on: December 15, 2013, 02:01:13 PM »
Have you switched browsers or if not have you tried refreshing your browser?

Offline HeraTopic starter

Re: Names not showing up in the "To:" field of PMs
« Reply #2 on: December 15, 2013, 02:11:19 PM »
Well, that's interesting.  I'm using Chrome, have always used Chrome. I tried refreshing, closing and re-opening, still the same thing.  But I opened Internet Explorer and logged on to Elliquiy and it worked fine.  So not sure if it's Chrome, or just my copy of Chrome (probably the latter).

Thanks!

Online Vekseid

Re: Names not showing up in the "To:" field of PMs
« Reply #3 on: December 15, 2013, 02:58:28 PM »
Chrome breaks things, repeatedly. It might work again next update : /

Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Names not showing up in the "To:" field of PMs
« Reply #4 on: December 15, 2013, 03:08:05 PM »
Chrome is persnickety.  I don't know why I thought of the browser but I'm glad it worked.

Online Vekseid

Re: Names not showing up in the "To:" field of PMs
« Reply #5 on: December 15, 2013, 03:09:52 PM »
Well, Google plays very fast and loose with updates to it.

Offline Ember Star

Re: Names not showing up in the "To:" field of PMs
« Reply #6 on: December 15, 2013, 11:43:46 PM »
They're right about the browser. I use a smartphone on E. But if I use my stock browser or Dolphin, the list shows, if I use Opera Mini, it doesn't show. There's several other things that don't work on Opera Mini. I really only use it because it's a lot faster than the other two. Then if I'm actually posting or doing something that requires coding, I use one of the others.