You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 04:23:28 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Question about site on mobile  (Read 432 times)

0 Members and 1 Guest are viewing this topic.

Offline NileGoddessTopic starter

Question about site on mobile
« on: November 14, 2013, 11:18:19 PM »
I recently got a Galaxy S4, and for a while, Elliquiy looked exactly the same on it. Recently, there have been some strange inconsistencies, such as text being way too large. One user will post, and the font will be normal, and the next user will post, and the font will be larger and sometimes italicized.

Has anyone else seen this issue?

Offline Vekseid

Re: Question about site on mobile
« Reply #1 on: November 15, 2013, 01:37:35 AM »
I recently got a Galaxy S4, and for a while, Elliquiy looked exactly the same on it. Recently, there have been some strange inconsistencies, such as text being way too large. One user will post, and the font will be normal, and the next user will post, and the font will be larger and sometimes italicized.

Has anyone else seen this issue?

The site's software to try to correct when tags are not closed properly does not always work.

When it fails to work, it's up to the browser to handle this. Mobile browsers run a lot leaner, so are more susceptible.

Offline Valthazar

  • Writer ͏͏● Educator ● Gamer ● Roleplayer ● Debater ● Tech Connoisseur ● Gym Rat ● Procrastinator ● As they say, "A simple PM may lead to lifelong friendship" ▬▬▬▬
  • Suspended
  • Seducer
  • *
  • Join Date: Mar 2013
  • Location: United States
  • Gender: Male
  • Proceed and be bold. Embrace your insecurities.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Question about site on mobile
« Reply #2 on: November 15, 2013, 01:45:32 PM »
Are you using the default browser?  I have had some problems with the default browser on E.

I started using the Dolphin Browser though, and have had no problems at all.  Not trying to push this product or anything, but maybe try some other browsers in the Google Play store, like Chrome, for example?

Offline NileGoddessTopic starter

Re: Question about site on mobile
« Reply #3 on: November 16, 2013, 11:49:04 PM »
Are you using the default browser?  I have had some problems with the default browser on E.


Yes, default browser. It worked fine before there was a software update, so I wonder if that update had something to do with it. Haven't tried using the chrome app yet.