You are either not logged in or not registered with our community. Click here to register.
 
December 02, 2016, 04:20:30 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Disappearing Posts  (Read 1186 times)

0 Members and 1 Guest are viewing this topic.

Offline AriabellaTopic starter

Disappearing Posts
« on: September 14, 2007, 06:49:21 AM »
A few days ago, I posted in a thread, and when I hadn't heard from my writing partner, I went to the thread and my post wasn't there. I PM'd him an apology and he said it's happened to him a few times over the past week.

Offline Elvi

Re: Disappearing Posts
« Reply #1 on: September 14, 2007, 07:03:12 AM »
Are you using the 'quick reply' box Cindy?

This sometimes happens to me when I do so.
I quick send, then flick onto another page, only to realise that the post I have made didn't post on the thread.

The good thing is that if you use your back button, the post is usually still there, AFTER a page that has told me that my session has times out or more interestingly, that I either cannot start a new thread or post in the thread.

Offline AriabellaTopic starter

Re: Disappearing Posts
« Reply #2 on: September 14, 2007, 07:04:54 AM »
I don't even see a quick reply box, lol. No, I'm just using the regular one that has post and preview below it.

Offline Elvi

Re: Disappearing Posts
« Reply #3 on: September 14, 2007, 07:06:19 AM »
Oh bugger......

Offline AriabellaTopic starter

Re: Disappearing Posts
« Reply #4 on: September 14, 2007, 07:09:13 AM »
My thoughts exactly, and when my writing partner said he had it too, I figured it was time to come over here. I'm watching when it goes through to see if it says last post me on the main thread page, in case it disappears again.

Offline Elvi

Re: Disappearing Posts
« Reply #5 on: September 14, 2007, 07:30:52 AM »
It has happened a couple of times with me, but I have always thought it was me either forgetting to actually post/pressing preview instead of post or just being too quick off the mark and not realising it was a 'time out' or something similar.

Perhaps others will post here if they are having that problem as well and we'll see if it is a site/member wide problem?

Offline AriabellaTopic starter

Re: Disappearing Posts
« Reply #6 on: September 14, 2007, 05:34:05 PM »
That was what I thought at first too, that I hadn't hit something right.

Offline Cherri Tart

Re: Disappearing Posts
« Reply #7 on: September 15, 2007, 04:00:14 AM »
one thing that i find helps, not that this particular problem has happened to me, but sometimes the page times out or something on me - i always cut and save before i try to send a post, just in case it goes wrong - that way i can post it again rather then having lost all that work :)

Offline Amberghylles

Re: Disappearing Posts
« Reply #8 on: September 15, 2007, 12:36:29 PM »
I've never completely lost a post... but I do sometimes have them not go through and get a server error.  But as long as I go back and resend, it works ok.

Offline Vekseid

Re: Disappearing Posts
« Reply #9 on: September 16, 2007, 01:23:59 AM »
Erf, well, if someone could get in touch with me the same day it happens (see my MSN id), I can look into any errors appropriately.  Unfortunately a part of it is we're hitting the processing limits our host can provide, and need to move, really.

Offline AriabellaTopic starter

Re: Disappearing Posts
« Reply #10 on: September 16, 2007, 05:46:24 AM »
Well in all honesty, I didn't know until a few days after it happened when I checked to see if there was a new response that didn't show in new replies and found it wasn't there.

Offline King_Furby

Re: Disappearing Posts
« Reply #11 on: September 16, 2007, 05:04:01 PM »
one thing that i find helps, not that this particular problem has happened to me, but sometimes the page times out or something on me - i always cut and save before i try to send a post, just in case it goes wrong - that way i can post it again rather then having lost all that work :)

i hate it when pages time out so i write my post i an e-mail as i use AOL and then hit the reply button on E to reply to a post then just copy and paste from the e-mail so i don't have to worry about a post timing out.