You are either not logged in or not registered with our community. Click here to register.
 
December 07, 2016, 08:36:58 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Broken Signature Links?  (Read 217 times)

0 Members and 1 Guest are viewing this topic.

Offline Drake ValentineTopic starter

  • Architect of Worlds
  • Knight
  • Enchanter
  • *
  • Join Date: Jun 2009
  • Location: In the Deepest Depthes of Your Twisted Mind
  • Gender: Male
  • Making Your Darkest of Fantasies a Reality
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Broken Signature Links?
« on: July 03, 2014, 07:47:53 PM »
Okay, so I tried to edit in a banner with clickable link in my signature. Every time I do it, the banner doesn't show. Instead I get just the url to the forum page and the image code is blank

For example.

Code: [Select]
[url=link][img]Banner img[/img][/url]
It ends up as this.
Code: [Select]
[url=link][img]missing url[/img]
My siggy as example.


"When I'm Done With You, You'll Be a:
 Raped, Bloody, And Humiliated, Little Alice in Wonderland."

Introduction | O&Os | O&Os2 | IM RP Request(Canceled 04/11/2010) | A&As(Updated 10/29/13) | Solo RP Request
Pale Eclipse - Group Game Project{Paused} 

Ends up as


"When I'm Done With You, You'll Be a:
 Raped, Bloody, And Humiliated, Little Alice in Wonderland."

Introduction | O&Os | O&Os2 | IM RP Request(Canceled 04/11/2010) | A&As(Updated 10/29/13) | Solo RP Request
Pale Eclipse - Group Game Project{Paused} 

After editing.

Am I doing something wrong in coding? I know it didn't exceed character limit.
« Last Edit: July 03, 2014, 07:49:00 PM by Drake Valentine »

Offline Kyrsa

Re: Broken Signature Links?
« Reply #1 on: July 03, 2014, 07:58:20 PM »
The image needs to be uploaded to the wiki.

Tutorial for Uploading an Image to the Wiki

Offline Drake ValentineTopic starter

  • Architect of Worlds
  • Knight
  • Enchanter
  • *
  • Join Date: Jun 2009
  • Location: In the Deepest Depthes of Your Twisted Mind
  • Gender: Male
  • Making Your Darkest of Fantasies a Reality
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Broken Signature Links?
« Reply #2 on: July 03, 2014, 08:00:31 PM »
Yep, noticed that after looking at another similar inquiry. Thanks though. ^^

Offline Kyrsa

Re: Broken Signature Links?
« Reply #3 on: July 03, 2014, 08:07:16 PM »
You're welcome!

Offline Kitsunetsuki

  • ~I am the yummy pie~ <3
  • Dame
  • Enchanter
  • *
  • Join Date: Oct 2009
  • Location: deep in the heart of Texas
  • Gender: Female
  • cute little heartbreaker sweet little lovemaker
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 8
Re: Broken Signature Links?
« Reply #4 on: July 03, 2014, 09:56:27 PM »
Actually, I had the same problem trying to add this little guy to my signature today:



No matter what I did, after saving the image url would be stripped from the signature. In the end, I opened the image url separately, copy/pasted the url direct from the address bar & tried it again, and it took (though I had issues w/formatting, so I ended up taking it out anyway). Not sure if it was cookie related or whatever. *shrug*

Just saying, it happened even though the image was uploaded in the wiki. (maybe notepad rendered something funny in the original copy/paste? that's the only thing I can think of)

UPDATE:
Never mind, I figured out why it wasn't working. The code lists the image's url w/o the https (only http) and due to the coding you have in place for signatures, they have to have the https (which explains why it worked after I cut & pasted it from the address bar). All this to say, yes, the images need to be uploaded to the wiki, and make sure the url linking to them includes the "s" in https.
« Last Edit: July 04, 2014, 12:24:00 AM by Kitsunetsuki »

Offline Rhedyn

Re: Broken Signature Links?
« Reply #5 on: July 04, 2014, 03:29:16 AM »
I'm glad you mentioned that, Kitsunetsuki. It was posted before the switch over so I've changed the code thingy for it now.

Offline Oreo

Re: Broken Signature Links?
« Reply #6 on: July 04, 2014, 06:28:24 AM »
You can also end up with glitches if you place a picture, then text, then another picture. The window seems to prefer that the pictures come first and any text at the end of the coding.

Offline Kitsunetsuki

  • ~I am the yummy pie~ <3
  • Dame
  • Enchanter
  • *
  • Join Date: Oct 2009
  • Location: deep in the heart of Texas
  • Gender: Female
  • cute little heartbreaker sweet little lovemaker
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 8
Re: Broken Signature Links?
« Reply #7 on: July 04, 2014, 06:40:33 AM »
I'm glad you mentioned that, Kitsunetsuki. It was posted before the switch over so I've changed the code thingy for it now.
No worries ;D I meant to PM you about it to let you know.

Thanks for the tip, Oreo! *hugs*