You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 10:37:04 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Wiki trouble.  (Read 497 times)

0 Members and 1 Guest are viewing this topic.

Offline SecretwriterTopic starter

Wiki trouble.
« on: April 26, 2010, 07:16:01 AM »
I was trying to update my Wiki page and got the following message:

Sorry! We could not process your edit due to a loss of session data. Please try again. If it still does not work, try logging out and logging back in.

So... I logged out and then back in. Twice. And then I cleared my cookies using the cookie script in the Cookie Problem thread.  Then I restarted the browser. 

It's still doing it and while it's not a 'must be updated this moment' kind of thing, I'm wondering if it's an issue with the Wiki itself or...as usual, me.   :-(



Offline Vandren

Re: Wiki trouble.
« Reply #1 on: April 26, 2010, 08:06:21 AM »
Either it is fixed now (just got on an used the edit tab for my page), it's on your end, or there's something else at work.  That's a Vekseid question.

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Wiki trouble.
« Reply #2 on: April 26, 2010, 08:09:25 AM »
Did you try a different browser, Secret? Maybe it's just acting up...

Offline SecretwriterTopic starter

Re: Wiki trouble.
« Reply #3 on: April 26, 2010, 06:14:26 PM »
Thanks to both of you!  It's probably my browser being stupid.  I know it's not a user error... I just have to push a button. There's little way that I can screw that up ::)  But where there is a will... *chuckles*



Okay, just tried it on FF.  Same thing. *grumbles* 
« Last Edit: April 26, 2010, 06:19:16 PM by Secretwriter »

Offline Vekseid

Re: Wiki trouble.
« Reply #4 on: April 26, 2010, 06:25:33 PM »
Your ISP appears to be breaking sessions. If you're still able to post here, it might work if you keep trying. Or switch ISPs : /

Offline SecretwriterTopic starter

Re: Wiki trouble.
« Reply #5 on: April 27, 2010, 02:08:46 AM »
I have no idea what that means lol. I'm at my mom's this week. I can hop on my dialup and do it that way later, most likely.  <3 Thank you, Veks!  My parents are using HughesNet now.  It doesn't surprise me that it's being stupid.