You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 08:52:01 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: The ol' 'having technical difficulties with our host' error  (Read 1474 times)

0 Members and 1 Guest are viewing this topic.

Offline alahendraTopic starter

  • Hedonomasochist
  • Deverified
  • Seducer
  • *
  • Join Date: Oct 2005
  • Location: Happy Pixie LaLa Land (US MDT)
  • Gender: Female
  • "If you're going through hell, keep going!"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Has anybody else been getting the technical difficulties error a lot tonight?  (By a lot, I mean it happens probably 2 out of 3 times that I post).  And the site seems to be slow too...Is it just me? :)

Offline Atari

Re: The ol' 'having technical difficulties with our host' error
« Reply #1 on: June 22, 2006, 02:06:19 AM »
That same thing happens to me quite a bit. Wish I could help. All I can offer is click back to your post copy it and go back another page....click reply again and paste the copied material. Then post again...that usually works... gah...did that make sense? *giggles*

Offline alahendraTopic starter

  • Hedonomasochist
  • Deverified
  • Seducer
  • *
  • Join Date: Oct 2005
  • Location: Happy Pixie LaLa Land (US MDT)
  • Gender: Female
  • "If you're going through hell, keep going!"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The ol' 'having technical difficulties with our host' error
« Reply #2 on: June 22, 2006, 05:48:11 AM »
Actually I discovered that if I just click back, then refresh the page, I don't have to copy and paste.  I'm using Firefox though. I'm not sure that would work in Internet Exploder Explorer.

Offline Atari

Re: The ol' 'having technical difficulties with our host' error
« Reply #3 on: June 22, 2006, 05:23:44 PM »
hmmm I will have to try that. :) Firefox here as well.

Offline Hunter

Re: The ol' 'having technical difficulties with our host' error
« Reply #4 on: June 22, 2006, 05:54:56 PM »
Exactly what kind of technical error are you getting?

Offline Vekseid

Re: The ol' 'having technical difficulties with our host' error
« Reply #5 on: June 22, 2006, 06:23:05 PM »
It's usually (32) Broken Pipe errors, which means the client (ie, any of us) broke off the connection.  There's not much that can be done about it.  Most people with broadband won't be getting this, though, and another error has popped up recently and I accidentally deleted the logfile containing it :-/

Will see what I can do.

Offline alahendraTopic starter

  • Hedonomasochist
  • Deverified
  • Seducer
  • *
  • Join Date: Oct 2005
  • Location: Happy Pixie LaLa Land (US MDT)
  • Gender: Female
  • "If you're going through hell, keep going!"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The ol' 'having technical difficulties with our host' error
« Reply #6 on: June 22, 2006, 06:25:15 PM »
I think it might have been a temporary glitch for me anyway...it hasn't happened once yet today (and I am on a broadband connection)

Offline Ellyssa

Re: The ol' 'having technical difficulties with our host' error
« Reply #7 on: June 22, 2006, 07:02:37 PM »
It's usually (32) Broken Pipe errors, which means the client (ie, any of us) broke off the connection.  There's not much that can be done about it.  Most people with broadband won't be getting this, though, and another error has popped up recently and I accidentally deleted the logfile containing it :-/

Will see what I can do.

Accidentally my rear end! He's trying to keel all of us!

I haven't got much in the way of errors either, although I get a timeout now and then, weirdly. Oh, and my old problem of that mark-all-read thing marking all pages read and then dumping me to the main forum page instead of to the unread page. :) Which is probably just a problem on my end, though.

Online kylie

  • Bratty Princess of Twisty, Creeping Secrets. Frilly | Fussy | Framed | Dreamy | Glam | Risky | Sporty | Rapt | Tease | Ironic | Shadowed | Struggling | Whispery | Bespelled
  • Liege
  • Enchanter
  • *
  • Join Date: Apr 2005
  • Location: Somewhere in the future.
  • Darkly sweet femme for rich & insidious scenarios.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: The ol' 'having technical difficulties with our host' error
« Reply #8 on: June 23, 2006, 07:33:59 AM »
I've been getting that on and off for quite a while.  I use Firefox and a Cable service. 

Usually, I can just hit back and resend until it goes through normally. It doesn't lose my text from the draft when I go straight back. Sometimes it takes a few tries, though.

Offline alahendraTopic starter

  • Hedonomasochist
  • Deverified
  • Seducer
  • *
  • Join Date: Oct 2005
  • Location: Happy Pixie LaLa Land (US MDT)
  • Gender: Female
  • "If you're going through hell, keep going!"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The ol' 'having technical difficulties with our host' error
« Reply #9 on: June 23, 2006, 07:37:25 AM »
When I just hit the back button, my text is still there, but I can't resend.  When I click the post button, nothing happens.  I have to refresh the page (which still keeps my text there) and then click post.

Online kylie

  • Bratty Princess of Twisty, Creeping Secrets. Frilly | Fussy | Framed | Dreamy | Glam | Risky | Sporty | Rapt | Tease | Ironic | Shadowed | Struggling | Whispery | Bespelled
  • Liege
  • Enchanter
  • *
  • Join Date: Apr 2005
  • Location: Somewhere in the future.
  • Darkly sweet femme for rich & insidious scenarios.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: The ol' 'having technical difficulties with our host' error
« Reply #10 on: September 24, 2006, 04:52:17 PM »
I'm getting this a lot again lately.  Even the resends and refreshes don't seem to work as well as before. 

Is it just me and too much stuff on my hard drive slowing it down?  Or is it all around?

Offline Lyria

Re: The ol' 'having technical difficulties with our host' error
« Reply #11 on: September 24, 2006, 06:35:44 PM »
Not just you, I have been getting this a whole lot more lately, too. And like you, refreshing and backing hav not worked as well as they used to either.

Offline Atari

Re: The ol' 'having technical difficulties with our host' error
« Reply #12 on: September 25, 2006, 03:01:52 PM »
I have been having problems as well. :( have tried to post a few times over the past few weeks and it has hassled me....

Offline Vekseid

Re: The ol' 'having technical difficulties with our host' error
« Reply #13 on: September 25, 2006, 06:01:25 PM »
Argh.

I know that, if you're on dialup, there's a timeout where your post has to be completed in a few seconds (20 I think), or it will just error out.  If you have a long post, and/or Elliquiy is being slow, you should consider waiting.

Anyway, I'll need to check the error logs again.  Sorry for the inconvenience.

Offline Lyria

Re: The ol' 'having technical difficulties with our host' error
« Reply #14 on: September 25, 2006, 06:08:00 PM »
Overall it's not that bad of an inconvience. I usually just leave the site and then come back to it, and it is clear again. For the record, if it helps or matters, I am on a high speed cable connection, and the errors lately have been happening just through manuevering around the site, not just when posting.

Offline Vekseid

Re: The ol' 'having technical difficulties with our host' error
« Reply #15 on: September 26, 2006, 12:21:18 AM »
Overall it's not that bad of an inconvience. I usually just leave the site and then come back to it, and it is clear again. For the record, if it helps or matters, I am on a high speed cable connection, and the errors lately have been happening just through manuevering around the site, not just when posting.

Hmm, I wonder if someone else has a broken avatar again.

Online kylie

  • Bratty Princess of Twisty, Creeping Secrets. Frilly | Fussy | Framed | Dreamy | Glam | Risky | Sporty | Rapt | Tease | Ironic | Shadowed | Struggling | Whispery | Bespelled
  • Liege
  • Enchanter
  • *
  • Join Date: Apr 2005
  • Location: Somewhere in the future.
  • Darkly sweet femme for rich & insidious scenarios.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: The ol' 'having technical difficulties with our host' error
« Reply #16 on: September 27, 2006, 03:50:43 AM »
I'm on cable too.  We go through a local router that occasionally trips, but I don't think that would cause this.

*laughs* I don't think I ever write an in-game post in less than 20 sec.  But that's good to know.  Maybe a whole new entry to the forum is in order then, not just a refresh.

I just posted one that took on the second try without reinserting the text or anything...  *crosses fingers*

Wonder if it might be related to the length of the post, or the absolute time one has been connected to a given part of the site.  Not that I really have any clue.





Offline Lancis

Re: The ol' 'having technical difficulties with our host' error
« Reply #17 on: November 21, 2006, 08:46:21 AM »
Error 500 (Server error): We are experiencing some technical difficulties with our host, sorry for the inconvenience ;_; These issues are usually temporary and will go away in a few minutes.

this is the error i am seeing...

Offline Elvi

Re: The ol' 'having technical difficulties with our host' error
« Reply #18 on: November 21, 2006, 09:03:15 AM »
I've been bouncing on and off the site for most of the day and haven't had any error messages.....it's wierd that some do and others have no problems at all....

Offline Vekseid

Re: The ol' 'having technical difficulties with our host' error
« Reply #19 on: November 21, 2006, 09:08:43 AM »
When you perform an action on this site, with FCGI, it has 30 seconds to finish.  There can be a number of reasons for it to break:

1: Your connection is hiccupy and slow, eventually causing the timeout
2: You are posting a very large post over a slow connection (shouldn't, really, but...)
3: You or someone else is uploading a large file during a period of high activity.

Eventually, we may have to get a new host or find some other dedicated server arrangement for the forums :-/  Unfortunately I can only afford so much at the moment :-/