You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 06:33:38 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: New OS Install - Having Trouble  (Read 592 times)

0 Members and 1 Guest are viewing this topic.

Offline CharlieSarielTopic starter

New OS Install - Having Trouble
« on: January 27, 2010, 06:22:20 AM »
Hello all,

I've run into a bit of a stumper and I was wondering if anyone else out there has had this issue and/or a fix.

I have a completely blank and empty computer, purchased second hand from a business.  I've been trying to install an OS (WinXP for starters) to get the machine to actually be usable.  The problem is that I can get the computer to recognize the OS Disc, and it begins the install procedure with no difficulties.

It gets to the step where it's formatting the hard drive (I think that's what it's up to) and it gets to 14% and then BSOD's.  Every time.  I have tried using the Disc on its own, a boot disc from a working copy, a flash drive version of the OS, and an external harddrive with the OS already installed as a primary boot drive through the USB port.

Some of these have had the same result of the 14% format BSOD, and some have just not worked at all.  I'm sort of at my wits end as to how to get this damnable machine to actually get past that 14% marker and actually format properly for install.

Any suggestions?
« Last Edit: January 27, 2010, 06:50:33 AM by CharlieSariel »

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New OS Install - Having Trouble
« Reply #1 on: January 27, 2010, 07:10:27 AM »
Any possibility that the problem is in the hard drive that you're trying to format, and not the OS disk?

Offline Lithos

Re: New OS Install - Having Trouble
« Reply #2 on: January 27, 2010, 07:31:14 AM »
Try the Ubuntu LiveCD that you can get from here:

http://www.ubuntu.com/getubuntu/download

Try to install OS with that, it is easier than with XP anyway, if it works you know that hard drive is not defunct and you get better OS too :)

Offline CharlieSarielTopic starter

Re: New OS Install - Having Trouble
« Reply #3 on: January 27, 2010, 09:51:00 AM »
I've been rather hoping it wasn't the drive, Oniya, but I truthfully haven't ruled that out actually.

Unfortunately, Lithos, the computer isn't for me, or I would.  The actual owner of the computer doesn't want Linux.  They -want- Windows 7, but really anything that's Windows will work fine for an initial install that can be upgraded.

Thank you both for the answers though.

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New OS Install - Having Trouble
« Reply #4 on: January 27, 2010, 09:58:07 AM »
I'm mainly looking at the fact that it reaches the same percent of completion each time.  Now, I did have a computer once that would BSOD after a lot of activity, but only when the room was physically warm as well (couldn't defrag until winter!).  They could never reproduce this at the store, since they (naturally) had A/C.  If you have a spare box, you could try swapping the suspect hard drive into another machine and formatting it there to eliminate something freaky outside the HD.

Offline Samael

  • † My heart is dead, it's way past beating †
  • Lord
  • Seducer
  • *
  • Join Date: Oct 2008
  • Location: ¥ At the edge of the city of forever ¥
  • Gender: Male
  • ‡ Hündlekätzle Jäger ‡
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New OS Install - Having Trouble
« Reply #5 on: January 29, 2010, 12:19:13 AM »
It could be the ram.
I had the same problem happen to me. Until I exchanged the ram, it would always BSOD a bit into the installation.

Offline CharlieSarielTopic starter

Re: New OS Install - Having Trouble
« Reply #6 on: January 30, 2010, 06:27:54 AM »
Both great suggestions.  I hadn't actually considered the RAM to be honest.

I also like the idea of swapping out the HD to an actually working machine.  I'll give those a try.  Thanks folks!  Sometimes all it takes is a new set of brains on a problem yeah?

Cheers all!