You are either not logged in or not registered with our community. Click here to register.
 
December 03, 2016, 01:04:41 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: too much email  (Read 497 times)

0 Members and 1 Guest are viewing this topic.

Offline shadowspaleTopic starter

too much email
« on: September 22, 2009, 04:12:42 PM »
Is there away to stop emails from just certain boards? I am getting anywhere from a 1,000 to 2,000 emails daily from the forum game/socializing board. I can't find anything important in my inbox for all the replies coming in from there.

Offline Bliss

Re: too much email
« Reply #1 on: September 22, 2009, 04:15:29 PM »
It sounds like you clicked notify on the whole board; go to it, and click Notify again (it's in the row with Mark Unread, Start New Topic, etc). It'll pop up a dialog asking you if you want to disable notification. Click okay, and it should stop emailing you. :)

Offline shadowspaleTopic starter

Re: too much email
« Reply #2 on: September 22, 2009, 04:18:53 PM »
Thank you! I have been going crazy.

Offline Kip

Re: too much email
« Reply #3 on: September 22, 2009, 04:21:38 PM »
I get a fair few emails from E and my computer dings every time I get one... but one to two thousand a day....

I'd go insane.

Offline shadowspaleTopic starter

Re: too much email
« Reply #4 on: September 22, 2009, 04:40:32 PM »
It was horrible! It would freeze my computer for what felt like forever while they deleted. I have had family and friends calling to ask why I never answered their emails. Five quick moving word games and then all those from the doormat....

Offline shadowspaleTopic starter

Re: too much email
« Reply #5 on: October 05, 2009, 02:30:08 PM »
I feel so stupid about now. I did what was said and was still getting swamped. I knew there had to be a way to turn things off so got to looking at the settings in my profile. Silly me at some point had checked the box to receive notifications from each board I posted on. I didn't remember doing it but it seems to have solved my problem.