WIKI problems

Started by Kendra, January 25, 2023, 07:22:41 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Kendra

Hi,

I have tried just about everything but for some reason the wiki has shut me out.
When I click into the blue Wiki icon, the Eluiki opens up for me but in the right hand corner my Kendra page etc is missing. There is just a wee icon saying 'log in'.
So I do and then it takes me back to the E homepage. Still locked out of the wiki.

The lovely Aethyrium made some suggestions to try which I did to no avail and she has helped from her end as much as was possible, but nadda.
I have dumped my cache, changed browsers, tried on different devices, even went incognito which I haven't done in years but alas, no wiki for me.

Can anyone help at all? Or did I break my access to the wiki?  :'(

Any help appreciated,
thank you.

K

Oniya

Try it now.  I think I found the right lever.

"Language was invented for one reason, boys - to woo women.~*~*~Don't think it's all been done before
And in that endeavor, laziness will not do." ~*~*~*~*~*~*~*~*~*~*~Don't think we're never gonna win this war
Robin Williams-Dead Poets Society ~*~*~*~*~*~*~*~*~*~*~*~*~*~Don't think your world's gonna fall apart
I do have a cause, though.  It's obscenity.  I'm for it.  - Tom Lehrer~*~All you need is your beautiful heart
O/O's Updated 5/11/21 - A/A's - Current Status! - Writing a novel - all draws for Fool of Fire up!
Requests coming soon

Kendra

Oniya, you legend!
Thank you. That lever worked perfectly  ;D