You are either not logged in or not registered with our community. Click here to register.
 
September 26, 2021, 04:50:42 pm

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: E acting odd on Google.  (Read 91 times)

0 Members and 1 Guest are viewing this topic.

Offline BlinkinTopic starter

  • Court Jester extraordinaire!
  • Lord
  • Addict
  • *
  • Join Date: Mar 2012
  • Location: The State of Confusion
  • Gender: Male
  • I try to be good, but it's such hard work!
  • View My Rolls
  • Referrals: 0
E acting odd on Google.
« on: September 12, 2021, 04:17:18 pm »
I've been off of e for a few days and just came back to catch up on some post. The index, forums look fine, nothing unusual or out of sight. But, when I click on a thread to see new post, I'm only reaching the end of my last post in the thread. Not even a "Report to moderator" line. It just stops there and nothing under it. So, I can't see new post, or even new pages in the thread.

Is this a problem with google, my computer or is E having a hiccup. I really want to fix this; if I can't see anything to reply to, what's the point, you know?

I have tried about a score of other sites, and only E's threads seem to be effected. Help?

Offline Vekseid

  • Those who expect service must first serve.
  • God
  • Addict
  • *
  • Join Date: Apr 2005
  • Location: Washington
  • Gender: Male
  • The way to a woman's heart is through her tears.
  • View My Rolls
  • Referrals: 20
Re: E acting odd on Google.
« Reply #1 on: September 12, 2021, 11:36:08 pm »
Try holding down shift and hitting reload?