You are either not logged in or not registered with our community. Click here to register.
 
April 11, 2021, 05:01:15 pm

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki is back on-line. Search non-functional for now.

Wiki Blogs Dicebot

Author Topic: Is anyone seeing layout and graphics problems on e-Bay?  (Read 409 times)

0 Members and 1 Guest are viewing this topic.

Online HaibaneTopic starter

Is anyone seeing layout and graphics problems on e-Bay?
« on: August 29, 2020, 08:59:40 am »
I've had nothing but this for several days now. The site also sometimes says it cannot "process my request."

Its the same on .com and .co.uk - might it just be a traffic level issue?

I am using the latest version of Firefox and it has updated itself in the last 36 hours but the problem remains.

Might I have been an idiot and hit a wrong setting somewhere? It's only e-Bay that's affected.


Online HaibaneTopic starter

Re: Is anyone seeing layout and graphics problems on e-Bay?
« Reply #1 on: August 29, 2020, 09:24:04 am »
NVM everyone, I have rolled back to Firefox 75 and everything is working, I do hate FF sometimes when it breaks the most basic things in html code.  :-\

Offline Vekseid

Re: Is anyone seeing layout and graphics problems on e-Bay?
« Reply #2 on: August 29, 2020, 09:39:35 am »
This is usually a sign of a corrupted css download and a shift+reload should fix it most times.