You are either not logged in or not registered with our community. Click here to register.
 
August 12, 2020, 04:48:45 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Issue Posting Links (No External Links Message?)  (Read 238 times)

0 Members and 1 Guest are viewing this topic.

Offline florencesTopic starter

Issue Posting Links (No External Links Message?)
« on: March 18, 2020, 12:10:56 PM »
Greetings everyone!

While writing my character introduction in a recent RP post, I had difficulty when posting links to images (they were nude so I needed to to a link rather than just post the image b/c it was on a public forum).

I asked the OP to help me, and he gave me the advice of doing [.url=]Nude Picture 1[/url.] and when I tried that in a PM with him, it worked fine. However, when doing it in the post it did not work it gave me a message that said "sorry, you are not allowed to post external links". I tried switching from the original Wiki link to original source link and still it gave me the same message.

The OP said he had never seen that message , any idea what this is?

Feel free to PM or reply to the post! Thank you! xx

Offline Britwitch

Re: Issue Posting Links (No External Links Message?)
« Reply #1 on: March 18, 2020, 01:13:57 PM »
Greetings everyone!

While writing my character introduction in a recent RP post, I had difficulty when posting links to images (they were nude so I needed to to a link rather than just post the image b/c it was on a public forum).

I asked the OP to help me, and he gave me the advice of doing [.url=]Nude Picture 1[/url.] and when I tried that in a PM with him, it worked fine. However, when doing it in the post it did not work it gave me a message that said "sorry, you are not allowed to post external links". I tried switching from the original Wiki link to original source link and still it gave me the same message.

The OP said he had never seen that message , any idea what this is?

Feel free to PM or reply to the post! Thank you! xx

Hi there!

It's purely to do with the fact that you've yet to make 10 posts on the forums. As soon as you hit that threshold, you can post links.

Best wishes,

Brit