You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 11:28:52 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Some crashes after the upgrade  (Read 666 times)

0 Members and 1 Guest are viewing this topic.

Offline HymenBreacherTopic starter

Some crashes after the upgrade
« on: March 03, 2009, 09:27:21 PM »
I'm getting periodic crashes when replying to PM's.  This started happening after the forum upgrade.  Is this something that I can fix on my end?

Thanks if you can help.

Offline Vekseid

Re: Some crashes after the upgrade
« Reply #1 on: March 03, 2009, 11:50:19 PM »
Browser? OS?

Offline HymenBreacherTopic starter

Re: Some crashes after the upgrade
« Reply #2 on: March 04, 2009, 02:58:01 AM »
Browser? OS?

Silly me for not including such basic information.

Browser : Windoze Internet Explorer
OS : Windoze XP Pro, SP3

The crashing doesn't always happen, yeah I know this is one of those that is tougher to pinpoint.  Essentially when I click on "Reply" on a PM, occasionally it would crash the browser.  But restarting and doing the exact same thing can result in no crash at all.  Its pretty bizarre.

Thanks for the reply.

Offline HymenBreacherTopic starter

Re: Some crashes after the upgrade
« Reply #3 on: March 04, 2009, 03:35:03 PM »
Here is a bit more details, this error appeared two minutes ago when I clicked on Reply to one of my PMs.

Internet Explorer cannot open the Internet site
http://elliquiy.com/forums/index.php?action=pm;sa=send;f=inbox;l=4;pmsg=644825;u=5040

Operation aborted.

It was a pop up, and it did not crash the browser.

Offline Vekseid

Re: Some crashes after the upgrade
« Reply #4 on: March 05, 2009, 05:57:45 AM »

Offline HymenBreacherTopic starter

Re: Some crashes after the upgrade
« Reply #5 on: March 05, 2009, 03:01:47 PM »
Thanks for the link I'll check through each item there.

Does this forum require Java to operate?

Offline Vekseid

Re: Some crashes after the upgrade
« Reply #6 on: March 05, 2009, 05:20:47 PM »
Nope.

Does use javascript, though.