You are either not logged in or not registered with our community. Click here to register.
 
January 16, 2021, 11:34:47 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Wiki Galleries broken?  (Read 903 times)

0 Members and 1 Guest are viewing this topic.

Online Liam DaleTopic starter

Wiki Galleries broken?
« on: September 11, 2019, 01:33:38 PM »
Hello~

I opened some of my wiki galleries and this is what I see:


Spoiler: Click to Show/Hide


All images work fine, the problem seems to be only with the galleries.

Offline Vekseid

Re: Wiki Galleries broken?
« Reply #1 on: September 11, 2019, 01:42:23 PM »
I am not sure how that ever worked? If it did your code was working off of a bug. >_>

You specify widths for included images like so:
Code: [Select]
[[File:Lance 1 Req. Thread.jpg|100px]]

See: https://www.mediawiki.org/wiki/Help:Images

Online Liam DaleTopic starter

Re: Wiki Galleries broken?
« Reply #2 on: September 11, 2019, 01:43:57 PM »
Oh, well, I guess I'll take my time reworking all the galleries.

Thank you, Veks!!

Offline Geraint

  • RomanceCrack Dealer and Propigator of Plot Bunnies (when the spirit moves) Cunning Linguist and Doggerel Dispenser
  • Knight
  • Addict
  • *
  • Join Date: Mar 2011
  • Location: Normality has left the building with Elvis. A pox upon the remaining plague and a plague upon the pox
  • Gender: Male
  • "There's no rush...but I can't wait"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Wiki Galleries broken?
« Reply #3 on: September 11, 2019, 09:19:23 PM »
I am having Wiki problems as well, everything in the Wiki is loadiing achingly slowly,

And at least one of my galleries that was perfectly OK two weeks ago, is now showing only file codes and not the pictures  It's here:  https://elliquiy.com/wiki/Private:Geraint%27s_Occasional_Savors
Two Galleries now:  https://elliquiy.com/wiki/Private:Geraint_Characters_in_Play

It is one of four picture galleries constructed in exactly the same fashion, and other than taking near a minute each to load the others are still showing pictures.

Help?
« Last Edit: September 11, 2019, 09:39:21 PM by Geraint »

Offline Vekseid

Re: Wiki Galleries broken?
« Reply #4 on: September 11, 2019, 10:56:34 PM »
Ack.

https://www.mediawiki.org/wiki/Help:Images#Rendering_a_gallery_of_images

The closing tag seems to be missing. I fixed it in your first one.

Thumbnails may be getting regenerated - if it's still going

Offline Geraint

  • RomanceCrack Dealer and Propigator of Plot Bunnies (when the spirit moves) Cunning Linguist and Doggerel Dispenser
  • Knight
  • Addict
  • *
  • Join Date: Mar 2011
  • Location: Normality has left the building with Elvis. A pox upon the remaining plague and a plague upon the pox
  • Gender: Male
  • "There's no rush...but I can't wait"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Wiki Galleries broken?
« Reply #5 on: September 11, 2019, 11:05:04 PM »
Ack.

https://www.mediawiki.org/wiki/Help:Images#Rendering_a_gallery_of_images

The closing tag seems to be missing. I fixed it in your first one.

Thumbnails may be getting regenerated - if it's still going

It was the closing tag missing on both, fixed now.  One has to wonder why they worked before without it.?

Anyway, thanks for the help :-)

Offline Vekseid

Re: Wiki Galleries broken?
« Reply #6 on: September 12, 2019, 03:44:51 AM »
Probably an auto-close code. A lot of wiki/forum software will try to close open tags for you, but this is rather bug-prone compared to being strict about it, especially when you have WYSIWYGs for non-technical people.