You are either not logged in or not registered with our community. Click here to register.
 
October 02, 2022, 05:01:37 am

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: How to get rid of an annoying popup?  (Read 1654 times)

0 Members and 1 Guest are viewing this topic.

Online BlinkinTopic starter

  • Court Jester extraordinaire!
  • Lord
  • Addict
  • *
  • Join Date: Mar 2012
  • Location: The State of Confusion
  • Gender: Male
  • I try to be good, but it's such hard work!
  • View My Rolls
  • Referrals: 0
How to get rid of an annoying popup?
« on: July 02, 2019, 04:32:34 am »
Hi Gang.

For the last week or so, everytime I open Internet Explorer 11 (Yes, I know about google chrome, firefox and Edge, but IE works best with my screen reader with fewest headaches), I get a popup called "Internet Explorer 11 -Microsoft Recommended Settings." It's really just annoying to have to keep clicking cancel and I was wondering if anyone out there can tell me how to stop it?

All it seem to do is reset my homepage to micsoft's website, but if I wanted Microsoft's website as a homepage, I would of left it that way to begin with.

Anyway, if anyone can help, I would be grateful.

Blinkin

Offline Despairs

Re: How to get rid of an annoying popup?
« Reply #1 on: July 02, 2019, 05:39:00 am »
Hello sir, I hope you are well. Concerning your problem, try resetting internet explore 11. To do this, open up the browser and click on the gear icon, then locate and click on internet options. A window should open up and at the top you will see general, security, privacy, contents, connections, programs and advanced. Click on advanced and click reset. A window will appear informing you of what will happen when you reset your browser, click on reset,(do make sure that you don't check the box next to delete personal settings and if it is checked, uncheck it before you click reset), once it is done resetting, you will need to restart your computer in order for it take full effect. Keep me posted on how it goes. The  popup called "Internet Explorer 11 -Microsoft Recommended Settings." should only appear once after you start up internet explorer 11 for the first time.
« Last Edit: July 03, 2019, 09:19:51 am by Dark Despairs »

Offline Vekseid

  • Those who expect service must first serve.
  • God
  • Addict
  • *
  • Join Date: Apr 2005
  • Location: Washington
  • Gender: Male
  • The way to a woman's heart is through her tears.
  • View My Rolls
  • Referrals: 20
Re: How to get rid of an annoying popup?
« Reply #2 on: July 02, 2019, 10:09:24 am »
While I think Blinkin may be able to follow that (gear icon -> settings), keep in mind he is blind.

Online BlinkinTopic starter

  • Court Jester extraordinaire!
  • Lord
  • Addict
  • *
  • Join Date: Mar 2012
  • Location: The State of Confusion
  • Gender: Male
  • I try to be good, but it's such hard work!
  • View My Rolls
  • Referrals: 0
Re: How to get rid of an annoying popup?
« Reply #3 on: July 02, 2019, 10:44:56 am »
Thanks for the advice and directions, I really appreciate them. My whole computer has been slow lately, so I just cleaned out my history and temp files, so that may help.

I know the shortcut keys for the gear icon and the rest of the directions are clear enough. I'm going to try it in just a minute and see what happens; it may speed up my browser a little as well. It's seriously annoying when it cant ake up to 5 or 10 seconds for google.com to load.

Offline Despairs

Re: How to get rid of an annoying popup?
« Reply #4 on: July 03, 2019, 09:58:10 am »
There is no need for thanks. After following the same steps I provided above, the Microsoft recommended settings appeared with two options; use recommended and security settings(it has a green colored security badge next to it) and don't use recommended settings(it has a red security badge next to it.) Choose the first option and click OK. That pop up shouldn't appear again afterwards. If it does come back again for whatever reason let me know.
« Last Edit: July 03, 2019, 10:03:32 am by Dark Despairs »