You are either not logged in or not registered with our community. Click here to register.
 
June 20, 2021, 04:54:01 pm

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

"Request Thread Dos and Don'ts"

Wiki Blogs Dicebot

Author Topic: Strange occurrence (bug?) when using E on an iPad...  (Read 876 times)

0 Members and 1 Guest are viewing this topic.

Offline Galactic DruidTopic starter

  • Fortune Telling Machine
  • Knight
  • Addict
  • *
  • Join Date: May 2012
  • Gender: Male
  • Plotting your next plot.
  • View My Rolls
  • Referrals: 0
Strange occurrence (bug?) when using E on an iPad...
« on: November 28, 2018, 08:48:41 am »
This hasn’t happened before today, I’m not sure what changed or if there’s anything to do about it, but I thought I’d bring it up that it’s happening.

While browsing the site today, already logged in, a pop up will show on my screen, asking if I want to log in to elliquiy, with the option to use my login name (probably stored by my browser). If I push the button to login, it puts my username into the text field for the shoutbox as though it thinks it’s the username field for a login screen. It hasn’t happened before today, so I’m not sure if maybe it was a software update that’s causing it today, or what, but regardless, my device seems to be confused and thinking the SB is a login screen. Again, no idea if this is something worth looking into, but I figured the least I can do is mention it’s happening.

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: City of Roses, PA.
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • View My Rolls
  • Referrals: 3
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #1 on: November 28, 2018, 09:37:47 am »
Is there a specific thread that you are trying to view when this happens?  I've seen something like this happen before, and it typically results from someone hotlinking an image.  If you can manage a screenshot, that might also be of assistance.

Offline Galactic DruidTopic starter

  • Fortune Telling Machine
  • Knight
  • Addict
  • *
  • Join Date: May 2012
  • Gender: Male
  • Plotting your next plot.
  • View My Rolls
  • Referrals: 0
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #2 on: November 28, 2018, 12:33:35 pm »
I can PM you you screenshots since they contain login data, thanks Oni.

It happens across the board, though. I managed to get it to stop by disabling the shoutbox for the time being, but if it’s enabled, and the text field shows up on a page, it happens, whether it’s the home page, a thread, or a member’s profile.

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: City of Roses, PA.
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • View My Rolls
  • Referrals: 3
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #3 on: November 28, 2018, 12:59:00 pm »
It's definitely not the usual hotlink issue that I've seen, then.  I'm going to point Veks this way.

Offline Vekseid

  • Those who expect service must first serve.
  • God
  • Addict
  • *
  • Join Date: Apr 2005
  • Location: Washington
  • Gender: Male
  • The way to a woman's heart is through her tears.
  • View My Rolls
  • Referrals: 20
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #4 on: November 28, 2018, 02:04:32 pm »
What browser are you using?

Offline Arkaniel

  • Temptation personified
  • Lord
  • Addict
  • *
  • Join Date: Aug 2009
  • Location: Europe
  • Gender: Male
  • Dark God
  • View My Rolls
  • Referrals: 0
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #5 on: November 28, 2018, 05:17:33 pm »
What browser are you using?

I’ve got, since this week, sort of the same issue on my iPad, but not my iPhone.

Whenever I enter elliquiy new, I auto-log of course, but each time, my username is already pasted in the shout box text field and the text field shows up yellow (I use the standard light blue elliquiy theme, so it pops out a lot).

Only when I enter elliquiy new from another site, not when I’m changing tabs or browsing elliquiy itself. I use safari on both devices, but it only happens on my pad.

Offline Galactic DruidTopic starter

  • Fortune Telling Machine
  • Knight
  • Addict
  • *
  • Join Date: May 2012
  • Gender: Male
  • Plotting your next plot.
  • View My Rolls
  • Referrals: 0
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #6 on: November 29, 2018, 09:17:54 am »
What browser are you using?

Safari, and Arkaniel’s experiences are about the same as mine. After a little experimenting, I’ve found disabling the SB fixes it, and for a while, I didn’t have it pop up after turning it back on, but then it started to again after visiting another site, and after I sent a PM. Once it does start popping up again, it will for any page on E I visit. I gave Oni for screenshots that I mentioned I’m fine with her sharing with you and other staff if it helps, but I don’t want to post them publicly here with my log in information on them.

Offline Lrrr

  • Knight in shining armor
  • Knight
  • Seducer
  • *
  • Join Date: Dec 2013
  • Location: WI, USA
  • Gender: Male
  • The gentleman in the crowd
  • View My Rolls
  • Referrals: 1
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #7 on: November 29, 2018, 11:37:51 am »
Most browsers have the ability to maintain a list of your login information for the various sites you visit.  My experience with IE and Edge, Safari, Firefox, and Chrome are similar although the exact details vary a bit.  With Chrome, for example, I have the controls set so that the first time I log into a website, it asks me if I want to store my login information.  I can click on yes, not this time, or never.  When I visit the site the next time, if I allowed Chrome to save my login credentials it will usually do a pretty good job of figuring out which text entries are which and automatically fill them in so all I have to do is click on "go" or whatever the continue button is labeled.


That said, Chrome will sometimes try to fill in login info from its database when I visit a new site.  This is a hit or miss process and I often have to manually get things in the right places and then tell Chrome to remember the setup for the new site.  And there are a couple of websites where I have repeatedly tried to manually set the username and password but Chrome can't manage to retain the info and continues to make poor guesses as to what goes where.


Before most browsers offered to manage my login credentials, I used Norton Identity Safe to do the job.  It worked pretty much the same way that all my browsers work now, but I was paying some monthly fee to Symantec whereas now the feature is built in to the browser and it's free.


The only caution I'd offer is that you make sure that whatever program is auto-filling your login data is software you trust.  I think all the browsers I mentioned earlier have options on their control or setting page that allow you to look at the list of websites for which they are retaining data so you can edit it or delete the data on a website-by-website basis.  Looking through that list, you should be able to get pretty good assurance that it's your browser that is handling the task and not some malware that is collecting your personal data.  If you look through your browser's saved website credentials list and don't get a warm and fuzzy feeling that things are as they should be, it would be a good idea to investigate further to make sure you're not in the process of getting hacked.

Offline Arkaniel

  • Temptation personified
  • Lord
  • Addict
  • *
  • Join Date: Aug 2009
  • Location: Europe
  • Gender: Male
  • Dark God
  • View My Rolls
  • Referrals: 0
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #8 on: November 29, 2018, 12:26:47 pm »
I use my iCloud Keychain thing and it works on everything perfectly. The issue (it’s nothing severe, I just noticed it since a couple of days) is that it only happens on my iPad, only on elliquiy and nowhere else. It just fills in my login name into the SB text block and that’s it. So, I’m not sure what could possibly be wrong or what is going on.

It doesn’t bother me, even. I just noticed it happening, that’s all.

Offline Vekseid

  • Those who expect service must first serve.
  • God
  • Addict
  • *
  • Join Date: Apr 2005
  • Location: Washington
  • Gender: Male
  • The way to a woman's heart is through her tears.
  • View My Rolls
  • Referrals: 20
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #9 on: November 29, 2018, 10:57:41 pm »
Thing is I have no idea why Safari thinks it's a username field. I don't have any Apple device to investigate with. : /

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: City of Roses, PA.
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • View My Rolls
  • Referrals: 3
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #10 on: November 30, 2018, 01:58:22 am »
Could it be as derpy as 'Here's the only text field on the screen at the moment, it must be where I put the thing'?

Offline Lexandria

  • Hermit | Crazy Giraffe Lady
  • Oracle
  • Addict
  • *
  • Join Date: Oct 2009
  • Location: west coast united states
  • Ask. You know you want to.
  • View My Rolls
  • Referrals: 2
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #11 on: November 30, 2018, 02:04:36 am »
Could it be as derpy as 'Here's the only text field on the screen at the moment, it must be where I put the thing'?

I would guess that (having like zero technical knowledge of the thing). I don't have an iphone/ipad (though I do have a macbook pro) and doing anything on my mobile phone's browser is sometimes an interesting exercise in 'why is it doing the thing'? Especially when the shoutbox is open. If I accidentally open it things get a little funny until I can make it close again. And Safari is an okay browser on a laptop, but it's still a little buggy sometimes. I can't imagine the phone version being anything but more difficult to deal with.

Offline Galactic DruidTopic starter

  • Fortune Telling Machine
  • Knight
  • Addict
  • *
  • Join Date: May 2012
  • Gender: Male
  • Plotting your next plot.
  • View My Rolls
  • Referrals: 0
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #12 on: November 30, 2018, 09:08:28 am »
I use my iCloud Keychain thing and it works on everything perfectly. The issue (it’s nothing severe, I just noticed it since a couple of days) is that it only happens on my iPad, only on elliquiy and nowhere else. It just fills in my login name into the SB text block and that’s it. So, I’m not sure what could possibly be wrong or what is going on.

It doesn’t bother me, even. I just noticed it happening, that’s all.

Honestly, that would explain why it’s just started happening for me. My previous tablet was a first first first generation iPad that i finally replaced more out of necessity than desire. I skipped like 5 or whatever generations when I got this new one. A bunch of features, like a second camera, actual memory, iCloud, etc, are all brand new to me. I know i enabled iCloud when I went through the first time setup process, so that’s probably why I’ve never had this issue before...

Offline Arkaniel

  • Temptation personified
  • Lord
  • Addict
  • *
  • Join Date: Aug 2009
  • Location: Europe
  • Gender: Male
  • Dark God
  • View My Rolls
  • Referrals: 0
Re: Strange occurrence (bug?) when using E on an iPad...
« Reply #13 on: November 30, 2018, 09:16:09 am »
Could be. Usually, it happens a few times a day, whenever I unlock my iPad and open safari brand new. Oddly enough, it didn’t happen even once today.

Also, to an earlier post, on my iPad and iPhone, I find safari to be the most comfortable browser to use, but that’s just personal preference. On my actual windows laptop, I still use IE since somehow Chrome and I don’t match. On our iMac, however, I don’t like Safari much, either.