You are either not logged in or not registered with our community. Click here to register.
 
August 03, 2020, 06:34:47 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Another Missing Post Issue  (Read 706 times)

0 Members and 1 Guest are viewing this topic.

Offline CriminalMindsFanTopic starter

Another Missing Post Issue
« on: May 28, 2018, 10:56:01 PM »
In my roleplay called Open Wide, I can't see the last post made by my partner. But it appears in her posts made thingy.

Offline Bly

Re: Another Missing Post Issue
« Reply #1 on: May 28, 2018, 11:22:57 PM »
I'll take a look real quick~

Offline Bly

Re: Another Missing Post Issue
« Reply #2 on: May 28, 2018, 11:24:12 PM »
Okay, check now, please? Are all posts in the thread accounted for? I've applied a fix to the thread.

Offline CriminalMindsFanTopic starter

Re: Another Missing Post Issue
« Reply #3 on: May 28, 2018, 11:59:25 PM »
I see it now. Thanks.

Offline Bly

Re: Another Missing Post Issue
« Reply #4 on: May 29, 2018, 12:02:44 AM »
Most welcome!

Offline Arioch

Re: Another Missing Post Issue
« Reply #5 on: June 28, 2018, 04:29:44 AM »
Same is happening here.  New flag displays but posts don't show unless you click "reply" but that only works for that screen. Actually replying will not reveal the posts.

Offline Bly

Re: Another Missing Post Issue
« Reply #6 on: June 28, 2018, 10:20:54 AM »
Same is happening here.  New flag displays but posts don't show unless you click "reply" but that only works for that screen. Actually replying will not reveal the posts.

Though I'm on break from Staff at the moment, running the repair script is very easy, so I went ahead and did it while I'm around this morning. I've applied the fix to the thread. Check to see if the thread now has all posts accounted for.

Offline Arioch

Re: Another Missing Post Issue
« Reply #7 on: June 28, 2018, 06:58:56 PM »
Though I'm on break from Staff at the moment, running the repair script is very easy, so I went ahead and did it while I'm around this morning. I've applied the fix to the thread. Check to see if the thread now has all posts accounted for.

All there! Thank you for helping out!