You are either not logged in or not registered with our community. Click here to register.
 
July 29, 2021, 11:23:33 am

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Black bar on screen  (Read 904 times)

0 Members and 1 Guest are viewing this topic.

Offline NicoTopic starter

  • They/Them. Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. #NSFShades #EclipseTwin #Mulder #Moriarty #WAT - Spoiler buttons are evil. 42,19km!
  • Centurion
  • Incarnal
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #Coffee #IWantToBelieve
  • View My Rolls
  • Referrals: 0
Black bar on screen
« on: May 20, 2018, 01:03:45 pm »
Okay, here's the problem I have:

Every now and then, I have a black bar across my browser. Not across the whole laptop screen, mind you. It's only in the browser. It happens when I scroll down. Does anyone know what this might be? Could it be a problem or a bug with Chrome?

Offline Kye

  • They/Them | Fringe Ruffler | Lahkesis | The Great Enabler | Salt Daddy | Bringer of Silence
  • Centurion
  • Carnite
  • *
  • Join Date: Jun 2008
  • Location: Caught between places unseen.
  • Créature Maléfique
  • View My Rolls
  • Referrals: 5
Re: Black bar on screen
« Reply #1 on: May 20, 2018, 01:21:00 pm »
I had a similar issue with chrome where it would go blank instead of doing the black bar.  The same fix might help.  You want to turn off smooth scrolling. 

To disable smooth scrolling, do the following:
1. Load chrome://flags/#smooth-scrolling in the browser's address bar and hit enter. This takes you directly to the preference on the flags page.
2. Alternatively, open chrome://flags directly, hit F3, and search for smooth scrolling to find it this way.
3. Click on the disable link to turn the feature off. A restart button is displayed at the bottom which you need to click on to complete the process.

Offline NicoTopic starter

  • They/Them. Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. #NSFShades #EclipseTwin #Mulder #Moriarty #WAT - Spoiler buttons are evil. 42,19km!
  • Centurion
  • Incarnal
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #Coffee #IWantToBelieve
  • View My Rolls
  • Referrals: 0
Re: Black bar on screen
« Reply #2 on: May 20, 2018, 01:49:47 pm »
I had a similar issue with chrome where it would go blank instead of doing the black bar.  The same fix might help.  You want to turn off smooth scrolling. 

To disable smooth scrolling, do the following:
1. Load chrome://flags/#smooth-scrolling in the browser's address bar and hit enter. This takes you directly to the preference on the flags page.
2. Alternatively, open chrome://flags directly, hit F3, and search for smooth scrolling to find it this way.
3. Click on the disable link to turn the feature off. A restart button is displayed at the bottom which you need to click on to complete the process.

Merci! <3

I think that did it!

Offline Kye

  • They/Them | Fringe Ruffler | Lahkesis | The Great Enabler | Salt Daddy | Bringer of Silence
  • Centurion
  • Carnite
  • *
  • Join Date: Jun 2008
  • Location: Caught between places unseen.
  • Créature Maléfique
  • View My Rolls
  • Referrals: 5
Re: Black bar on screen
« Reply #3 on: May 20, 2018, 01:54:49 pm »
Yay! Glad it worked!