You are either not logged in or not registered with our community. Click here to register.
 
September 28, 2020, 07:20:20 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Search Problem  (Read 719 times)

0 Members and 1 Guest are viewing this topic.

Offline LostInTheMistTopic starter

  • Lord
  • Enchanter
  • *
  • Join Date: Feb 2014
  • Location: Somewhere on the West Coast of the United States
  • Gender: Male
  • I've seen things you people wouldn't believe....
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Search Problem
« on: January 25, 2017, 01:37:27 AM »
So I'm running the latest version of Chrome (on a Mac running 10.11.6 (El Capitán, fully updated, not that I think it matters), and having some problems with the search function. I can enter a phrase or a word and get results on them. Everything works fine on the front page of the search results.

But if I try to go to the second page (or any later page for that matter) it is blank. The page itself loads, but none of the search results do.

These problems started about a week ago; I figured it was a temporary issue and would be fixed, but it's continued. For reference, I have been using Chrome on this site for years, and never had this problem before.

Offline Nessy

Re: Search Problem
« Reply #1 on: January 29, 2017, 09:21:21 PM »
I also use Chrome. I just tested what you said and experience the same thing. I've been using it for years too and never had that happen before either.

Offline Vekseid

Re: Search Problem
« Reply #2 on: January 29, 2017, 10:24:16 PM »
Something is ridiculously broken in search and it's hard to know what.

I am planning on taking a more aggressive look at things after our Elkarte move.