You are either not logged in or not registered with our community. Click here to register.
 
October 20, 2017, 11:20:36 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Loading Issues  (Read 510 times)

0 Members and 1 Guest are viewing this topic.

Online NicoTopic starter

  • Jag's Mulder - Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Centurion
  • Carnite
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Loading Issues
« on: November 13, 2016, 02:14:17 AM »
Since yesterday I am experiencing loading issues on Elliquiy. When I click refresh, it sometimes takes ages to load, sometimes the SB is not loading, either. Oddly enough, it's just on E, every other site I go to seems to work well enough. I've cleared the cookies, I even re-installed Chrome but the issues persist. I've not made any changes on my laptop, either. So, I am completely at a loss about what could be wrong.

Offline mia h

Re: Loading Issues
« Reply #1 on: November 13, 2016, 05:50:33 AM »
Your not the only one Nic. Pinging the server gives a pretty good response so connecting to the server seems to be fine, it what happens after that seems to be the problem.

I just had this message pop up.
Quote
Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://elliquiy.com  again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator.
But they are all turned on, so looks like something else is screwing up the secure connection.

Online NicoTopic starter

  • Jag's Mulder - Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Centurion
  • Carnite
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Loading Issues
« Reply #2 on: November 13, 2016, 08:23:45 AM »
I get no messages or anything. It's just not loading properly and I am too illiterate with computers to know what's wrong or what is causing it.

Okay, I think I figured it out. It is, apparently, an issue with my internet provider having problems to connect to US servers and .com sites. Since I was surfing on European sites mostly, it makes sense now that E is making problems for me. I suppose it's just a question of time until they figure out what's going on. :D

At least it's not my laptop!
« Last Edit: November 13, 2016, 09:04:39 AM by Nicholas »

Offline Chrystal

Re: Loading Issues
« Reply #3 on: November 13, 2016, 04:44:58 PM »
Unless you have the same ISP as me I doubt that.

It's somewhere at E's end. Nothing else does it. And sometimes I geta partial page load, sometimes the page says it's loaded but hasn't refreshed the screen.

I did a post, clicked "Post", waited two minutes. noticed the spinner had stopped spinning, went to look and the post was still sitting there. I clicked back, clicked forward, sent the posyt again and was informed that I'd already posted it!

This is an issue at E's end. Definitely. Everything else works just fine regardless of where it is in the world!

Edit to add:

It did the same when I was posting this. Except I couldn't get out of the Post New Message screen. I had to check the post was in by looking at the thread, then closing the tab!
« Last Edit: November 13, 2016, 05:00:53 PM by Chrystal »

Offline Vekseid

Re: Loading Issues
« Reply #4 on: November 13, 2016, 05:18:44 PM »
We share a host with Gelbooru, do they have issues also?

Could any of you provide me with traceroutes (in PM) when things are going wrong?

Offline Chrystal

Re: Loading Issues
« Reply #5 on: November 13, 2016, 05:30:34 PM »
We share a host with Gelbooru, do they have issues also?

Could any of you provide me with traceroutes (in PM) when things are going wrong?

I don't know how...?

Offline Oniya

Re: Loading Issues
« Reply #6 on: November 13, 2016, 05:43:24 PM »
For pre-Win10 machines:

    Open the Start menu.
    Click on Run.
    Type cmd and then press the OK button to open a command prompt.
    At the prompt, type tracert elliquiy.com and press the Enter key.
    To copy the output, right-click anywhere in the window and select Mark .

For Win10 systems:  Go to the Windows menu.  In the Applications list, scroll down to Windows System, open that and select Command Prompt.  Proceed as above.

Online Starcry

Re: Loading Issues
« Reply #7 on: November 14, 2016, 01:18:56 AM »
It's been slow for me since I got up (about 2-3am GMT?) and keeps doing it.

Offline Chrystal

Re: Loading Issues
« Reply #8 on: November 14, 2016, 02:43:26 AM »
For pre-Win10 machines:

    Open the Start menu.
    Click on Run.
    Type cmd and then press the OK button to open a command prompt.
    At the prompt, type tracert elliquiy.com and press the Enter key.
    To copy the output, right-click anywhere in the window and select Mark .

For Win10 systems:  Go to the Windows menu.  In the Applications list, scroll down to Windows System, open that and select Command Prompt.  Proceed as above.

Thanks, let's see if it will do it now!

Offline Chrystal

Re: Loading Issues
« Reply #9 on: November 14, 2016, 03:19:44 AM »
Aaaand of course, now it's working fine!

Online Theta Sigma

Re: Loading Issues
« Reply #10 on: November 14, 2016, 04:16:20 AM »
Whilst it's not consistent, I keep getting pages on E loading incredibly slowly. Not sure if this is part of any issues.

Online NicoTopic starter

  • Jag's Mulder - Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Centurion
  • Carnite
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Loading Issues
« Reply #11 on: November 14, 2016, 12:23:44 PM »
All good again on my end.

Offline Vekseid

Re: Loading Issues
« Reply #12 on: November 14, 2016, 12:38:16 PM »
If it isn't obvious, every single one of you is from the UK >_>

Unfortunately I can only address this issue if it's with one of my host's peers. I can get things pushed up the wire further, but that requires a pretty prompt response from people (traceroutes in hand highlighting the bad router, etc.)

Online NicoTopic starter

  • Jag's Mulder - Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Centurion
  • Carnite
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Loading Issues
« Reply #13 on: November 14, 2016, 12:40:34 PM »
If it isn't obvious, every single one of you is from the UK >_>

Unfortunately I can only address this issue if it's with one of my host's peers. I can get things pushed up the wire further, but that requires a pretty prompt response from people (traceroutes in hand highlighting the bad router, etc.)

Not in the UK, though. But I've called my provider today around lunchtime and they confirmed that they had an issue with the servers. "High noise" I was told, but I have no clue what that means. Either way, it works again! ;D

Offline Oniya

Re: Loading Issues
« Reply #14 on: November 14, 2016, 12:44:56 PM »
'Noise' in electronics is random data that interferes with the ability of the system to sort out the 'true' data.  Think of it like static on a TV or radio when the antenna isn't lined up right - or the neighbor is running the blender.

Causes could be anything from physical wire issues to electromagnetic interference from sunspots.

Online NicoTopic starter

  • Jag's Mulder - Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Centurion
  • Carnite
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Loading Issues
« Reply #15 on: November 14, 2016, 12:47:35 PM »
Ah! That makes sense! Gotcha! :-)

Offline Vekseid

Re: Loading Issues
« Reply #16 on: November 14, 2016, 12:57:47 PM »
Not in the UK, though. But I've called my provider today around lunchtime and they confirmed that they had an issue with the servers. "High noise" I was told, but I have no clue what that means. Either way, it works again! ;D

Well, your data was going through London to get here.

Hopefully it clears up for others. : /

Online NicoTopic starter

  • Jag's Mulder - Deviously delicious - according to a certain, most awesome Liege ;) #Terrible #SorryNotSorry #MuseCrack. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Centurion
  • Carnite
  • *
  • Join Date: May 2009
  • Location: Wherever the muse takes me..
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Loading Issues
« Reply #17 on: November 14, 2016, 12:59:03 PM »
Well, your data was going through London to get here.

Hopefully it clears up for others. : /
True that!

And yep, I hope so, too. It's so frustrating!

Offline Chrystal

Re: Loading Issues
« Reply #18 on: November 14, 2016, 02:41:41 PM »
I find it ironic that it stops doing it the moment I have the trace window open!

Always the way though!