You are either not logged in or not registered with our community. Click here to register.
 
December 08, 2016, 10:11:04 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: The entire board is in Italics.....  (Read 761 times)

0 Members and 1 Guest are viewing this topic.

Offline WhimsicalTopic starter

  • “I will only let you touch me if your hands are so full of intention that every brush of your palms feels like you’re writing a novel on my skin” – Azra.T “Braille”
  • Dame
  • Enchanter
  • *
  • Join Date: May 2012
  • Gender: Female
  • It's all about attitude....
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The entire board is in Italics.....
« Reply #25 on: November 18, 2014, 04:42:52 AM »
If one of the font faces was deleted, you'd presumably see other fonts normally, though

Am I italic?
Am I italic?
Am I italic?
Am I italic?
Am I italic?
Am I italic?


So........ of the items listed above, the following are NOT italic:

The third "Am I italic" and the last two.


Offline Vekseid

Re: The entire board is in Italics.....
« Reply #26 on: November 18, 2014, 05:32:57 AM »
Wow.

So you'll want to replace Arial, Verdana (what this site uses...) and Georgia, at least...

...a lot of sites use those, though. Are any other sites all italic?

Offline WhimsicalTopic starter

  • “I will only let you touch me if your hands are so full of intention that every brush of your palms feels like you’re writing a novel on my skin” – Azra.T “Braille”
  • Dame
  • Enchanter
  • *
  • Join Date: May 2012
  • Gender: Female
  • It's all about attitude....
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The entire board is in Italics.....
« Reply #27 on: November 18, 2014, 05:39:30 AM »
No other sites are in italic except this one.

I do have IE, and when I use that it comes up normal.

I'll replace the fonts you've listed and go from there.

Offline Vekseid

Re: The entire board is in Italics.....
« Reply #28 on: November 18, 2014, 05:52:25 AM »
Wonder if Chrome has its own font cache?

Offline WhimsicalTopic starter

  • “I will only let you touch me if your hands are so full of intention that every brush of your palms feels like you’re writing a novel on my skin” – Azra.T “Braille”
  • Dame
  • Enchanter
  • *
  • Join Date: May 2012
  • Gender: Female
  • It's all about attitude....
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The entire board is in Italics.....
« Reply #29 on: November 18, 2014, 06:19:01 AM »
In the settings section of Chrome, I do have the option of the fonts... they are normally preset, at least I believe they are. Somehow these set fonts got mixed up. I'm not even sure now if I'm making sense.

I use Chrome at work, too, and when I log onto E from there, there is no italics. I'll print a screen shot of the fonts there and when I get home later I'll implement them here and see how it goes.


Offline WhimsicalTopic starter

  • “I will only let you touch me if your hands are so full of intention that every brush of your palms feels like you’re writing a novel on my skin” – Azra.T “Braille”
  • Dame
  • Enchanter
  • *
  • Join Date: May 2012
  • Gender: Female
  • It's all about attitude....
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The entire board is in Italics.....
« Reply #30 on: December 05, 2014, 05:01:54 AM »
So!!!!!!!!!


I did some more research on why everything was still in italics, and found this:

Google says:

There is a known issue that is causing your text to not display correctly on Chrome.

Our team is actively working on a fix for this issue. To temporarily fix this problem please:
1.Open Chrome
2.Go to: chrome://flags#disable-direct-write
3.Click “Enable” (this will actually disable DirectWrite, please confirm the background changes to white as that indicates DirectWrite is off)
4.Select "Relaunch Now" at the bottom of your screen
5.Your text should now display normally


I tried this and it worked!!!!


YAY!!!!!!!!!!!!!!!