You are either not logged in or not registered with our community. Click here to register.
 
August 17, 2017, 06:56:39 AM
Top RP Sites - Vote Daily

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

"The Road to Healing" [L-H]
Congratulations "Meridian & FourStellar" for completing your RP!

Wiki Blogs Dicebot

Author Topic: Image not showing/Broken Image problems  (Read 419 times)

0 Members and 1 Guest are viewing this topic.

Offline VanetiasTopic starter

Image not showing/Broken Image problems
« on: October 06, 2014, 12:42:42 AM »
Hello, I have been trying to upload as of now(Through the use of => ) these three images on Elliquily for a group RP:


However, when I uploaded them, they became blank and/or broken, and cannot be seen no matter how hard I try. Is there a way to fix this, or I may need to use the Wiki to upload these images?
(All of the images that I uploaded, as I see them, are age-appropriate for verification of Elliquily's rules.)

Offline Moirae

Re: Image not showing/Broken Image problems
« Reply #1 on: October 06, 2014, 12:55:13 AM »
If you've been using the IMG tag with those links then you'd definitely be seeing broken or blank boxes/images as you aren't linking to the image but the webpage.  You can right click on the image to see the image location, but as it's preferred not to hot link to the site (using non-dedicated hosting site, best way I can explain) I'd recommend first uploading the pictures on the wiki and then using them from there.

Offline VanetiasTopic starter

Re: Image not showing/Broken Image problems
« Reply #2 on: October 06, 2014, 12:58:27 AM »
So, is there no other way to upload them other than through the Wiki then?

Offline Oreo

Re: Image not showing/Broken Image problems
« Reply #3 on: October 06, 2014, 01:04:48 AM »
So, is there no other way to upload them other than through the Wiki then?

The wiki is the best way. I can walk you through the process in PM, or if you prefer I can load them to the wiki for you and send you the links. However, the first one needs to be linked as it is now since it shows genitalia.

Offline VanetiasTopic starter

Re: Image not showing/Broken Image problems
« Reply #4 on: October 06, 2014, 01:07:56 AM »
Got it. I'll pick the 2nd choice(Of having you link it, due to being busy with life and work) in that case and I'll PM the links if you need it. Would that be fine with you?

Offline Oreo

Re: Image not showing/Broken Image problems
« Reply #5 on: October 06, 2014, 01:16:32 AM »
That is fine.

Offline VanetiasTopic starter

Re: Image not showing/Broken Image problems
« Reply #6 on: October 06, 2014, 01:20:12 AM »
Thanks, just wanted to be sure of Elliquily's rules and other stuffs.