You are either not logged in or not registered with our community. Click here to register.
October 27, 2016, 01:53:14 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Label problem?  (Read 233 times)

0 Members and 1 Guest are viewing this topic.

Offline MelusineTopic starter

Label problem?
« on: August 30, 2014, 04:47:59 AM »
Something seems to be wrong with the labeling system. I was trying to delete one label (something that took ages as the page loaded after I pressed the "delete" button) and inexplicably this also made the name of another of my labels disappear, though the name is still in the "Rules" section. Trying to name it again doesn't work. Also I received a PM in this label (the one that lost its name) which I can't access for some reason, because it doesn't show. The other messages are there, but there is no "new" message and the "1 is new" won't go away.

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: Label problem?
« Reply #1 on: August 30, 2014, 08:59:37 AM »
From the Troubleshooting thread

I deleted a PM label and-

Don't do that. Rename them instead, or if you feel adventurous, delete them from bottom to top. They are implemented horrifically, and you are gambling when you delete a PM label.

I'm having issues with my PMs (possibly caused by the above)!

If it's being told you have new PMs and you don't have any, sometimes this is just the cache getting out of whack - the software wasn't designed with caching in mind. It should resolve itself either when you get a new pm or after a few minutes, depending.

Otherwise, send me a PM about it, or post a thread in the help! forum and I'll get directed to it. I need to make manual database adjustments for this.

I may throw a "Fix my PMs" script together, if it becomes a common problem.

Offline Vekseid

Re: Label problem?
« Reply #2 on: August 30, 2014, 12:47:16 PM »
When you delete a PM label, the forum needs to make an edit to every single pm you have received with that label or those beneath it. So if you've organized a lot of PMs, it will take awhile.

If you're using rules to organize your pms, what I can do after you fix your PM labels and verify that your rules are how you like them, I can force all of your PMs to go to your inbox. Then you can re-run your rules and that should get things to where you want them.