You are either not logged in or not registered with our community. Click here to register.
 
December 05, 2016, 02:50:05 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Profile settings changing spontaneously  (Read 233 times)

0 Members and 1 Guest are viewing this topic.

Offline Beguile's MistressTopic starter

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Profile settings changing spontaneously
« on: August 17, 2014, 08:17:35 PM »
For years I've had a problem with the check disappearing in the option to allow members to email me.  Now, for the last few weeks, the check is spontaneously appearing in the option to not show the warning that someone has posted ahead of me. 

I've tolerated the email glitch and just check now and then a repair my choice but the one for showing the prior posting warning is turning out to be a royal pain.


Offline Vekseid

Re: Profile settings changing spontaneously
« Reply #1 on: August 17, 2014, 09:10:21 PM »
I've mentioned before that the e-mail bit is something done intentionally, as it can cause a lot of headache if allowed.

As for the new reply warning, when did you last unset it? Yours looks okay at the moment...

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Profile settings changing spontaneously
« Reply #2 on: August 17, 2014, 09:43:27 PM »
I've missed the 'a new post has been made' message a few times recently - not because it doesn't show up, but because the new page loads with the view at the top of the page - meaning that I see the Shoutbox, the banner, the tabs, and the Home-Help-Search menus.  The red message is still a bit of scrolling below that.  If I hit Post, and then go to check my new replies (not seeing the warning), then bye-bye post.

Offline Beguile's MistressTopic starter

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Profile settings changing spontaneously
« Reply #3 on: August 19, 2014, 08:17:09 AM »
I've mentioned before that the e-mail bit is something done intentionally, as it can cause a lot of headache if allowed.

As for the new reply warning, when did you last unset it? Yours looks okay at the moment...

The setting was always set at showing the warning from day one.  A few weeks ago I was chatting with someone who was complaining about it showing up and when into my profile modification to tell him how to remove that.  I don't recall changing my setting unless I clicked the box and clicked it again.  I want the warning to show up. 

Later (maybe a week?) the warning stopped popping up.  I went back to the profile modifications and had to reset it.  The day I opened this thread I was in some of the game threads in a socializing forum.  Posted a response in one thread and got the warning.  Posted a response in the next thread and didn't get the warning although someone had definitely posted ahead of me.  Checked the profile modifications and had to reset that option again.

My usual posting procedure is to type the post in the box at the bottom of the page, tab, tab to preview, click, tab, tab, tab to post.  There is no way to miss the warning that way and after I click post that post is what is on my screen.  I've done it that way from the start.