You are either not logged in or not registered with our community. Click here to register.
 
December 11, 2016, 02:20:07 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Troubleshooting thread  (Read 36882 times)

0 Members and 1 Guest are viewing this topic.

Offline VekseidTopic starter

Troubleshooting thread
« on: August 14, 2014, 07:18:12 PM »
This is a list of technical problems with the site itself that you might have. Feel free to reply with questions or comments, but remember that this thread will get pruned as its purpose is to be informative.



Help, the shoutbox won't stay disabled (or remain enabled)!

You may need to go to the theme selector in your profile and choose from one of the elliquiy2 dropdowns (for some reason, 'default' won't work).

After setting it manually, the quick theme selection should work for you.

Pages aren't changing when I know they should!

First, make sure your computer's clock is set correctly, along with the time zone. Lots of stuff on the Internet is going to break these days if your clock is out of sync.

If you know that's right, you can use the clearcookies script, below, possibly with clearing your browser's cache as well.

With us forcing https now, dealing with proxies is no longer a problem. Woot.

How do I clear all of Elliquiy's cookies?

Click here: https://elliquiy.com/clearcookies.php

This is a bit better than 'clearing cookies' as it will also purge server-side session data for you, and leave other sites' cookies intact. This also makes sure your local session cache is purged, which can fix a lot of weird problems.

Some replies in this thread are missing / the board has the wrong number of pages

You can contact any staff member and they have access to the fix scripts. Not all staff are familiar with using it, so it may not be an immediate fix, but your posts are not 'gone' gone, and can be recovered.

I deleted a PM label and-

Don't do that. Rename them instead, or if you feel adventurous, delete them from bottom to top. They are implemented horrifically, and you are gambling when you delete a PM label.

I'm having issues with my PMs (possibly caused by the above)!

If it's being told you have new PMs and you don't have any, sometimes this is just the cache getting out of whack - the software wasn't designed with caching in mind. It should resolve itself either when you get a new pm or after a few minutes, depending.

Otherwise, send me a PM about it, or post a thread in the help! forum and I'll get directed to it. I need to make manual database adjustments for this.

I may throw a "Fix my PMs" script together, if it becomes a common problem.

The custom BBCode doesn't work on the custom parts of the site

SMF has this 'innovation' called 'multiple sources of truth', which causes problems all over the place. I sometimes make a go at fixing it but obviously it hasn't worked so far.

Ultimately, when making changes to the code of the site it's a question of "Is this really worth the time involved compared to working on the new software?" there are some things that don't take me very long at all, some things have hidden surprises (like 'Why does the quick theme select work for some people and not others?'), but the entire SMF code base is an unholy mess. A lot of seemingly trivial things are not so.

I'm a Knight/Dame/Champion/Mentor/etc. and cannot use the Wiki

Access to the wiki is determined by having the Lord/Lady/Liege title in your main or additional groups. Any staff member can make sure you have the appropriate additional group and get you sorted.



I have some other technical issue with E

First, try the clearcookies script, above.

Make a post in this thread or in the Help! forum, staff and I will collate/cull answers as needed.
« Last Edit: April 25, 2016, 09:07:39 AM by Vekseid »

Offline consortium11

Re: Troubleshooting thread
« Reply #1 on: August 15, 2014, 02:59:17 AM »
I think this should probably be stickied so it doesn't fall too far down (and/or eventually off) the first page.

Offline Oreo

Re: Troubleshooting thread
« Reply #2 on: September 23, 2014, 10:53:10 PM »
Wide screen and darkblue skin wont work at the same time.

Offline MzNurse

Re: Troubleshooting thread
« Reply #3 on: September 28, 2014, 10:34:58 AM »
I've tried several times to make the green skin my default. I can't get it to save. If I log out of E for any reason, when I log back in I have to reset and try to save again.

Offline VekseidTopic starter

Re: Troubleshooting thread
« Reply #4 on: September 28, 2014, 10:50:02 AM »
I've tried several times to make the green skin my default. I can't get it to save. If I log out of E for any reason, when I log back in I have to reset and try to save again.

You're using the 'elliquiy2' dropdown, right?

Offline MzNurse

Re: Troubleshooting thread
« Reply #5 on: September 28, 2014, 11:26:54 AM »
Yes. Dim Hon told me to use that one this morning. I did, made sure to hit save before I left my profile. Logged out to take my dad to breakfast and logged back in to the blue Elliquiy default.

Offline Ember Star

Re: Troubleshooting thread
« Reply #6 on: October 08, 2014, 12:52:42 AM »
Okay. Two problems. The first isn't a big deal since I'm not that into the different colors. But I too am having difficulty getting a different color than "normal" to set and stay.

Next, is a random problem and I don't know if it's me or the site. But the last one I got made me think it was the site. It isn't consistent or often, but I keep getting "Error 502: Bad Gateways"

Scene shot of last one

Offline VekseidTopic starter

Re: Troubleshooting thread
« Reply #7 on: October 09, 2014, 11:25:20 AM »
Okay. Two problems. The first isn't a big deal since I'm not that into the different colors. But I too am having difficulty getting a different color than "normal" to set and stay.

I think the solution people have with bookmarking their desired variant works best. : / The code to this forum software is so fucked at so many points.

Quote
Next, is a random problem and I don't know if it's me or the site. But the last one I got made me think it was the site. It isn't consistent or often, but I keep getting "Error 502: Bad Gateways"

Scene shot of last one

That's always the site. I believe I know what's going on, but it requires taking the site down for a minute or so to fix.
« Last Edit: October 09, 2014, 11:31:25 AM by Vekseid »

Offline FallenAngelNajdan

Re: Troubleshooting thread
« Reply #8 on: November 03, 2014, 09:10:12 PM »
Hello there help staff and tech members. Now I took a break before some of the changes happened, and getting used to the changes is fun. I enjoy the themes and everything. But the problem I am running into right now (pardon me if it is already a known issue or something that has just been taken out in one of the waves of changes) but I cant extend the window when writing a reply. Now I tried a few things to get this to work out, changing a few settings, and also using a different browser. I did get it to work, with only firefox. Chrome, and opera it did not want to work. I can always just use firefox to reply with everything because I enjoy the bigger window to see what I am writing, I just wanted to report the issue to help out.

Thanks.

Offline Kyrsa

Re: Troubleshooting thread
« Reply #9 on: November 03, 2014, 10:06:04 PM »
Hello there help staff and tech members. Now I took a break before some of the changes happened, and getting used to the changes is fun. I enjoy the themes and everything. But the problem I am running into right now (pardon me if it is already a known issue or something that has just been taken out in one of the waves of changes) but I cant extend the window when writing a reply. Now I tried a few things to get this to work out, changing a few settings, and also using a different browser. I did get it to work, with only firefox. Chrome, and opera it did not want to work. I can always just use firefox to reply with everything because I enjoy the bigger window to see what I am writing, I just wanted to report the issue to help out.

Thanks.

I'm using Chrome and the little bar at the bottom of the reply box doesn't extend it, but the little tab in the bottom right corner does.  I'm adding an picture in case I'm not being clear.

Picture of tab

Offline FallenAngelNajdan

Re: Troubleshooting thread
« Reply #10 on: November 04, 2014, 03:04:16 AM »
Thank you, that worked out for me. I swear that I tried it a few times before, and it did not work. But it's working now, and that is all that matters.

Offline Shia

Re: Troubleshooting thread
« Reply #11 on: April 04, 2015, 03:40:27 PM »
Hi Vekseid,

It's been years since I was active on the site and now would like to get going again :-)

Need a little help, looks like... in the meantime most of my sections (profile, messaging) got inactivated.


Thank you, in advance  O:),

Shia

Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Troubleshooting thread
« Reply #12 on: April 04, 2015, 03:47:10 PM »
Welcome back, Shia.  It's good to see you here again.

Since you've been Deverified check out this link.

https://elliquiy.com/forums/index.php?topic=63450.0

It will explain what happened and how to get your account activated again. :-)

Offline Shia

Re: Troubleshooting thread
« Reply #13 on: April 05, 2015, 12:10:33 PM »
Thank you Beguile's Mistress - mail was sent to the gods  ;)

~Greetings~

Shia

Welcome back, Shia.  It's good to see you here again.

Since you've been Deverified check out this link.

https://elliquiy.com/forums/index.php?topic=63450.0

It will explain what happened and how to get your account activated again. :-)

Offline Verasaille

Re: Troubleshooting thread
« Reply #14 on: May 05, 2015, 04:56:04 PM »
I would like to ask if there is a way to get the font on all the pages a little bit bigger? It seems the normal font is hard on my eyes to read. And yes I am using glasses. In fact I just got new ones. I can read most things fine if the font is just the next size larger.

I hate to set my pc to larger font as this seems to make everything HUGE which I don't need. Any suggestions?

Offline AmberStarfire

  • Rogue Starlight ~ Fantasy Novelist ~ This Is Who We Are ~ Scully to his Mulder
  • Dame
  • Carnite
  • *
  • Join Date: Aug 2008
  • Location: Somewhere that makes me smile
  • Gender: Female
  • ❤ Snuggler of the Wyld and Hairy ❤
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Troubleshooting thread
« Reply #15 on: May 06, 2015, 09:05:22 AM »
If you press ctrl and +, it should magnify the page for each time you press it. Then when you press ctrl and -, it should make things smaller again. If it throws things off a bit and you want to reset it back to the way it was, you should have an option like View > Zoom > Reset in your browser (such as Firefox has).
« Last Edit: May 06, 2015, 09:06:33 AM by AmberStarfire »

Offline Oreo

Re: Troubleshooting thread
« Reply #16 on: May 06, 2015, 09:11:13 AM »
::) Amber, is it possible to set the font larger in Stylish? That way the rest of the page would remain the same. Just a thought for those that have trouble with the standard font size.

I know the feeling about the Ctrl+ and -. I have it set to larger on Chrome and it is easier to read, BUT the pictures are freaking BIG.

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Troubleshooting thread
« Reply #17 on: May 06, 2015, 09:37:07 AM »
Oreo - check your View menu and see if there's an option for 'Zoom Text Only'.  Firefox has it, but I don't know about Chrome.

Offline Oreo

Re: Troubleshooting thread
« Reply #18 on: May 06, 2015, 09:43:10 AM »
My firefox page is fine. Chrome is the messed up one. I don't even like to mess with it. Looking at the options it appears that one can only zoom the whole page.

I was asking more for Verasaille, since they are having trouble getting the font bigger without enlarging everything else.

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Troubleshooting thread
« Reply #19 on: May 06, 2015, 10:16:10 AM »
Well, now we know some more options.  :D  I didn't see a browser specified in Vera's post, so one of us is bound to have been helpful.

Offline Oreo

Re: Troubleshooting thread
« Reply #20 on: May 06, 2015, 10:24:20 AM »
TRUE. Verasaille, if you use Firefox there is an option to change the font size only. ;D

Offline AmberStarfire

  • Rogue Starlight ~ Fantasy Novelist ~ This Is Who We Are ~ Scully to his Mulder
  • Dame
  • Carnite
  • *
  • Join Date: Aug 2008
  • Location: Somewhere that makes me smile
  • Gender: Female
  • ❤ Snuggler of the Wyld and Hairy ❤
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Troubleshooting thread
« Reply #21 on: May 06, 2015, 11:46:15 AM »
::) Amber, is it possible to set the font larger in Stylish? That way the rest of the page would remain the same. Just a thought for those that have trouble with the standard font size.

I know the feeling about the Ctrl+ and -. I have it set to larger on Chrome and it is easier to read, BUT the pictures are freaking BIG.

Sure, I could put together a theme on there no problem.

Is it all writing that would need to be resized or just post content, or certain bits and pieces? It wouldn't be hard to define the font and size.

Offline Verasaille

Re: Troubleshooting thread
« Reply #22 on: May 06, 2015, 11:57:05 AM »
Thanks for the help guys, I did find a way to make the font bigger, pictures are too, but it is fine. I have new glasses and it is hard getting used to bifocals. It's better in a way, but the thing is I have to move my head instead of just my eyes like I am used to.

I use Chrome.

Offline Oreo

Re: Troubleshooting thread
« Reply #23 on: May 06, 2015, 12:06:45 PM »
Completely understandable. I switched from bifocals to progressive lenses a while back. I thought bifocals were hard to get used to >.< , the progressive lenses were like trying to walk in a fishbowl.

You might want to try Firefox for E only. I do the opposite. I use Chrome for my email only.

Offline Lord Rupert Everton

Re: Troubleshooting thread
« Reply #24 on: September 02, 2015, 08:57:16 AM »
I can't access PM's and my account has been "de-verified" due to an issue with my e-mail account. I have followed the steps recommended and have not heard back from anyone that was supposed to assist.