You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 12:59:29 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Different fonts not showing?  (Read 220 times)

0 Members and 1 Guest are viewing this topic.

Offline KhorazTopic starter

Different fonts not showing?
« on: May 17, 2014, 06:17:36 PM »
For some reason whenever I'm on my laptop, I can change the font in my posts but it won't change from the default, the same thing goes if anyone else has fancy fonts in their threads - I can't see the difference.

So this

Looks the same as this

It makes making pretty threads awkward since I can't tell if coding has worked... anyone have any suggestions or help?

Danke in advance, everyone ^^

Offline Geraint

  • Propigator of Plot Bunnies, RomanceCrack Dealer and Sireneous Wayword Muse Also Accused Plot Demon Breeder of Plotweilers ...
  • Knight
  • Enchanter
  • *
  • Join Date: Mar 2011
  • Location: Someplace Historical, Hysterical, or Fantastic
  • Gender: Male
  • "There's no rush...but I can't wait."
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Different fonts not showing?
« Reply #1 on: May 17, 2014, 08:32:06 PM »
For some reason whenever I'm on my laptop, I can change the font in my posts but it won't change from the default, the same thing goes if anyone else has fancy fonts in their threads - I can't see the difference.

So this

Looks the same as this

It makes making pretty threads awkward since I can't tell if coding has worked... anyone have any suggestions or help?

Danke in advance, everyone ^^

My guess would be that you don't have Comic Sans or the other fancy fonts installed in your laptop's operating system.  If your operating system sees a font specified that it does not have installed it will substitute one it does have installed.

The easiest fix is to copy the fonts from the fonts directory on your desktop computer onto a memory stick and then install them in the fonts directory on your laptop.  If you're using windows, you can find, search for, copy, and install fonts in the Fonts folder in your Control Panel. 

If you're using an operating system other than windows hopefully someone else can help you.

Hope that helps.
« Last Edit: May 17, 2014, 08:34:40 PM by Geraint »

Offline KhorazTopic starter

Re: Different fonts not showing?
« Reply #2 on: May 17, 2014, 08:34:04 PM »
My guess would be that you don't have Comic Sans or the other fancy fonts installed in your laptop's operating system.  If your operating system sees a font specified that it does not have installed it will substitute one it does have installed.

The easiest fix is to copy the fonts from the fonts directory on your desktop computer onto a memory stick and then install them in the fonts directory on your laptop.  If you're using windows, you can find, copy and install fonts in the in the Fonts folder in your control panel.

Hope that helps.
Hmmm, but if that was the case I'd guess that fonts wouldn't appear elsewhere?

I can see them just fine on Yahoo Messenger or Skype - it's only on E that seems to have the issue.

Still, I'll try looking into that. Thanks for the suggestion!

Offline Vekseid

Re: Different fonts not showing?
« Reply #3 on: May 17, 2014, 11:00:52 PM »
Hmmm, but if that was the case I'd guess that fonts wouldn't appear elsewhere?

I can see them just fine on Yahoo Messenger or Skype - it's only on E that seems to have the issue.

Still, I'll try looking into that. Thanks for the suggestion!

What is your OS?

You can download the fonts as part of Microsoft's 'Core fonts for the web' package, there are some open source wrappers around it for non-Windows/Mac systems

Offline KhorazTopic starter

Re: Different fonts not showing?
« Reply #4 on: May 18, 2014, 03:22:51 AM »
Vista. Thanks a lot, I'll get the packages. ^^