You are either not logged in or not registered with our community. Click here to register.
 
December 11, 2016, 12:15:42 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Another question...  (Read 412 times)

0 Members and 1 Guest are viewing this topic.

Offline MithlomwenTopic starter

  • ~ E's resident kilt inspector ~ ~ Atropos ~
  • Goddess
  • Carnite
  • *
  • Join Date: Oct 2008
  • Location: Somewhere between the dark and the light...
  • Gender: Female
  • ~ Thunder only happens when it's raining.... ~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Another question...
« on: December 20, 2013, 10:54:38 AM »
Since I am technologically challenged, I'm hoping someone can help me figure this out. 

I've been getting the busy or unresponsive script with shockwave for a while now.  Tried to uninstall and reinstall it.  Didn't help.  But another issue I'm having is that my computer is taking forever to load pages, especially if it contains videos. 

I've run a virus scan, a malware scan, refraged and nothing seems to be helping.  I have no earthly idea what needs done.  I pull up my task manager and there will be an updater program taking up a lot of CPU.  But even when I end that program it is still slow. 

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Another question...
« Reply #1 on: December 20, 2013, 12:33:50 PM »
Have you checked your internet speed?
www.speedtest.net

It may be a slowdown with your network, if you're not having issues with anything other than page loading. Does it freeze up trying to open programs or just webpages?

Offline Vekseid

Re: Another question...
« Reply #2 on: December 21, 2013, 07:52:30 AM »
Since I am technologically challenged, I'm hoping someone can help me figure this out. 

I've been getting the busy or unresponsive script with shockwave for a while now.  Tried to uninstall and reinstall it.  Didn't help.  But another issue I'm having is that my computer is taking forever to load pages, especially if it contains videos. 

I've run a virus scan, a malware scan, refraged and nothing seems to be helping.  I have no earthly idea what needs done.  I pull up my task manager and there will be an updater program taking up a lot of CPU.  But even when I end that program it is still slow.

What's the name of the program? Or post a screenshot?