You are either not logged in or not registered with our community. Click here to register.
 
August 21, 2017, 09:15:57 AM
Top RP Sites - Vote Daily

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

"The Bare Naked Truth" [L-H]
Congratulations "Mellific & Swashbuckler" for completing your RP!

Wiki Blogs Dicebot

Author Topic: Disabling the Touchpad  (Read 465 times)

0 Members and 1 Guest are viewing this topic.

Offline SarenaTopic starter

Disabling the Touchpad
« on: October 10, 2013, 11:04:28 PM »
Hey y'all, I have a Toshiba Satellite that is running Windows 8.  I love the computer, semi-love the OS; but that is not the point.  When I first got the laptop, I bought a wireless mouse to go with because I absolutely hate the touchpad mouse.  Today, for some inexplicable reason, my wireless mouse decided to die.  So, I bought a new one.  When I installed the driver of the old one back when I first bought it, I was able to disable the touchpad, but I'll be damned if I can remember how I managed to do it.  And now, I have hooked in the new wireless mouse, it's working great...except I keep moving the damned cursor when I type because of the touchpad. 

Anyone have any ideas on how to fix this?

Offline Oreo

Re: Disabling the Touchpad
« Reply #1 on: October 10, 2013, 11:15:05 PM »
Hope this helps. The info is good if the video is a bit wobbly.


Offline SarenaTopic starter

Re: Disabling the Touchpad
« Reply #2 on: October 10, 2013, 11:26:02 PM »
That did help!  Thank you so much Oreo. :)

Offline Oreo

Re: Disabling the Touchpad
« Reply #3 on: October 10, 2013, 11:27:16 PM »
Yay. Glad it worked. ;D